Change Teleport network


  • After the teleport is paired to a network is it possible to change it/ force it to forget? I have unplugged mine a few times and can't seem to get the option to pick a network anymore if it sees one it remembers... amplifi.lan/connect.php just forwards to the validation screen and connects.


  • @james-bond Perform a factory reset on the teleport and it should prompt you to choose an available network, after initial configuration of the Teleport.


  • Hi @james-bond - as a last resort you can press the reset button with a paper clip

    You will then have to connect to the default Teleport SSID and go through the setup again, including accepting the pairing request of your home network in the app

    Pressing reset will NOT unpair your Teleport from your home network router

    ( @UBNT-JT was too fast for me...)


  • @derek-saville so I tried this just now , however I am outside of my home country where the router is and it wants me to pair again which is impossible from where I am. Am I screwed on this trip ? 0_1561069872314_687CD80F-FDC2-4B65-BD20-91CF1527F636.png


  • Hi @robert-0 - do you have remote management enabled in the app for your home network?

    If so, if you log into the app you should see the pairing request there to accept

    You don’t need to physically pair them again in close proximity
    It is just asking you to confirm the pairing again
    That’s what happened for me, even though I was also abroad

    Otherwise you would need someone at the home network to accept the pairing request, which I believe is even on the LCD display


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.