Amplifi instant mesh point not connecting


  • Hi All!

    I've purchased an amplifi instant router and mesh point combo. The router works beautifully but i cannot get the mesh point to connect. When i plug it in, nothing shows in the app. It is about 2 meters away, so it cannot be a wifi range issue.

    I ran through all troubleshooting with AmpliFi helpdesk (i.e., using paperclip to reset router / mesh point and starting setup from scratch). This has not worked. And i've done it 3 or 4 times.

    So i returned my mesh point and have just received a replacement under warranty. The new mesh point also will not connect! and i've again tried the full paperclip reset routine and this also has not worked.

    Any suggestions greatly appreciated!

    Thanks,
    Daniel


  • Hi @daniel-murphy-0 - just to check, do you have Bluetooth enabled on the your device running the app?

    How did you purchase the original Instant System? 3rd party or new in box from a store or online?

    I believe the Instant MeshPoint in the System should also have two MAC addresses on them, one the MeshPoint and one that matches the Instant Router it is paired to - can you confirm?

    When you sent the mesh point back under warranty, did you send back both the Instant Router and the Instant MeshPoint?

    The Router and MeshPoint are factory paired together, so they have to be replaced in pairs together.
    It wouldn't work just to have the MeshPoint replaced...unless they somehow repaired it and sent the same unit back (check the MAC address labels)

    Your original Instant MeshPoint may have been defective, or it may have been a store return that somehow got mixed up and not properly matched the router

    And your replacement MeshPoint now may not be correctly matched to the Router with the hard coded pairing

    If you have an Ethernet cable you could try plugging it in to Router & MeshPoint to see if it will enable wired backhaul or throw up some other sort of error code
    In theory this should not work because you are supposed to wirelessly pair the MeshPoint first before enabling Ethernet backhaul, but it wouldn't hurt anything either to see what happens


  • Right. I think i get what's happening. The original MeshPoint didn't work. So i returned only the MeshPoint, and kept the router. Then the retailer has sent me a new MeshPoint only (they definitely did not repair it). So it won't be matched with the router anymore. Guess i will have to return everything then!

    Thanks!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.