No longer able to pair remotely


  • Is there any way to pair my teleport device remotely? They seem to have changed the way you pair the device, sadly I didn't know this and did a reset on my device RIGHT at the start of my current trip.


  • Hi @joshua-newton - hitting the reset button should not un-pair a Teleport, but you may have to go into the app and accept the pairing request again for the router

    Do you have remote access for your router enabled?

    When you try to set up the Teleport again after the reset you should see the screen to accept the pairing again as soon as you login to the app


  • @derek-saville I hit the unpair button through the teleport device, normally this wouldn't be a problem as you said you can just do it through the app. But with the Router 3.0RC1 firmware and 2.7.1 Teleport firmware it seems to ask you to power both up within 5ft and log into the app.


  • @joshua-newton The button on the device is not an "Unpair" button but a reset button. The only way for you to break the pairing between Teleport and AmpliFi is via the WebUI on the Teleport device.

    The LED lights on the Teleport device is the best indicator for what state it is in. Half circle flashing means that it needs to be paired to the router (doesn't know where home is) A full circle flashing means it just needs to be configured to connect back home. Currently, Teleport FW 2.7.3 was released. Please follow the instructions on this post to update, this may help with your setup. https://community.amplifi.com/topic/1780/here-we-go-again-year-2-of-teleport-crashing/14


  • @ubnt-brett Yes its doing the blinking half circle. I swear you use to be able to pair it remotely through the app but I don't believe I've ever used the unpair through the app before. If so, lesson learned.

    That said we need a way to switch the network the unit wants to use as I tend to move it around when I'm on the road.

    Also I don't know about the new firmware but we need a way to get through web based captive portals. Marriott, client sites, etc are creating a problem that makes the teleport VERY limited.


  • Hi @joshua-newton - manually updating your Teleport’s firmware to 2.7.3 through the web UI might get it working again

    In my case I had to re-accept the pairing request in the app, but no need to be locally within 5ft...remotely accepting worked fine


  • we need a way to get through web based captive portals. Marriott, client sites, etc are creating a problem that makes the teleport VERY limited.

    When @UBNT-Brett ...when?

    Just put us out of our Teleport misery already


  • @derek-saville Where can I get the 2.7.3 firmware. When I get home I'll repair my unit with the base but I did look before it broke and did not see a firmware update option.

    Yes @UBNT-Brett web based captive portals are killing the Teleport usefulness, I said that knowing full well that it's not an easy problem to solve.

    Only idea I had would be to use the mobile app to "walk through" the captive portal setup, then transfer any / all DNS requests to the Teleport unit with the assigned IP address in a custom hosts file. Then when the teleport unit walks through the captive portal it uses the temp custom host file so everything is translated correctly until connection can be established w/ the home router. Total guess work if that's even possible or workable but just my basic non software engineering thought.



Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.