"No IP address" when using Amplifi with Plusnet and OpenReach HG612 modem


  • I'm trying to swap over from my current setup of Apple Time Capsule + Openreach HG612 modem (on the Plusnet ISP in the UK), by replacing the Time Capsule with an Amplifi HD. But I keep getting a "No IP address" error on my Amplifi HD.

    Is there anybody else with this setup?

    I've checked all the settings, and they should work. I'm using PPPoE with the correct username/password, and I've tried enabling and disabling VLAN ID (set to 101), but always the same error. I can't really think what else to change, as there really isn't much else to it, and that's pretty much all I had to do on the Time Capsule. I'm on the latest 2.9.5 firmware.

    Really tearing my hair out with this one, so any advice out there would be very much appreciated.


  • @saurabh-pandya I know this may seem super simple but sometimes it makes all the difference. The order of operations matters when powering up your devices so follow this order and see if this helps

    • Unplug both AmpliFi and your Openreach modem
    • Plug in and Power on AmpliFi
    • Wait for the LCD screen on AmpliFi to say "Plug in cable" with an image of an ethernet cable on the screen
    • Plug in and power on your Openreach modem

  • @ubnt-brett thanks Brett, I’d seen that advice before and tried it a few times, but it hasn’t helped.

    Any other suggestions?


  • @saurabh-pandya I personally have no experience with that ISP or that modem, but researching online it looks like the modem may need some settings adjusted depending on if you are using VDSL or ADSL. You were using an Apple Time Capsule before hand so it has connected to your ISP prior to, but could the modem need to be reset and reconfigured with AmpliFi?


  • You can't replace the openreach modem with the Amplifi HD you have to retain it as the Amplifi does not contain a VDSL modem.
    Connect the internet port of the HD to the openreach modem and use a pppoe connection. This is the configuration which I am currently using with Plusnet. I hope that this helps and I haven't misunderstood what you are trying to achieve.


  • @david-pitts I’ve just realised I haven’t made it clear in my original post - I am doing exactly as you said, with the Amplifi connected through the WAN port to Lan1 on the Openreach HG612 modem. No matter what my PPPoE settings, I get the “No IP address” error.

    Great to hear it works for you. Could I ask what your settings are in the Amplifi app, under the Internet section? Maybe there’s something I’m missing.


  • 0_1559686337670_PhotoEditor_20190604_230923823.jpg


  • @david-pitts thanks very much. I’m not near the equipment today but will try tomorrow.

    A quick question - did you enter those DNS up addresses? Or they auto populated?


  • They are opendns ip's which I manually entered. You could try Google dns (8.8.8.8,8.8.4.4). I suspect that your account and/or password are incorrect. The part before @plusdsl.net should be your Plusnet member centre name with your member centre password. Once logged on to the member centre you can display the connection details you should be using. If everything seems correct I would phone/chat with Plusnet as they can tell you whether you are not authenticating correctly.


  • @david-pitts huge thanks to yourself, I copied your settings and it started working. What actually made the difference in the end was entering the password in the web admin console, rather than through the app. My theory is that whilst copying and pasting the password from my password vault, an extra space or character was being added at the end.

    In any case I owe you more than a beer, it took quite a while to work this one out.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.