Problems with setting up teleport


  • Hi guys!
    I've recently imported Teleport from US to EU and was trying to configure it recently with no luck.

    I've got it with 2.8.2 firmware but after reading here I've uploaded 2.7.3 and its behaving better but still I was unable to connect it to router.

    Router is configured in one location and teleport is paired - I see it in the app and accessing teleport via web interface it looks as paired also.

    The most I've achieved is teleport is connected to internet in remote location but fails on the last step that I see "Home Network".

    I've already changed subnets on networks to be different but. this didn't helped.

    Tried the "factory reset" a few times already. Anyone can point me what to check?


  • @jarek-kulik - can you confirm if the host AmpliFi router is in DHCP mode or Bridge mode?

    Have you tried changing the Port# that Teleport is using?

    And just to confirm, did you accept the pairing request again in the app after changing the firmware (if it asked)?


  • Hi @jarek-kulik - I forget to add, consider creating a Support Info file from the Teleport web UI and sending it to @UBNT-Brett

    They can probably diagnose the problem much faster that way


  • @jarek-kulik I have seen a after manually updating Teleport the pairing not work properly. Both AmpliFi and Teleport show that they are "Paired" but the final connection never can be made. In this situation, you may want log into the router WebUI and remove pairing, log into the Teleport WebUI and remove pairing then add Teleport to the network once again.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.