Firmware v3.0.0


  • @derek-saville you would but you would still benift from the Mesh points omni directional antenna, the QoS Ian it is meant for the GeForce now cloud gaming platform.

    I personally would rather have FQ-CODEL or cake FQ-CODEL Implemented with a dpi engine than GeForce QoS.


  • you would still benift from the Mesh points omni directional antenna

    Hi @edward-dolezal - the MeshPoint HD’s are also omnidirectional

    They were just allegedly enhanced with a ‘super antenna’ directional component and corresponding mechanical aiming mechanism

    I say allegedly as I spent a lot of time with them in real world installs and never found s situation where the directional aim was a benefit and abandoned them almost entirely except for one special case

    It would be great to see testing results showing if the GE mesh points are in any way better or worse than the HD mesh points

    Since the underlying platform is the same (according to @UBNT-Brett ) I have my doubts that they are better from an antenna performance perspective

    While the new 360 degree rotation is nice to have, for me personally, I wouldn’t chose a GE just to get them


  • @derek-saville it's nice but I don't like the colour scheme though I would like to see a hybrid of the original mesh points with the omni directional antennas added in for a better connection in general and the addition of 4x4 or 6x6 mimo for better performance in general.

    GeForce QoS is an absolute gimmick, to he honest from what I can see not as good as other solutions.


  • So if I understand their gaming edition correctly, because of that there will be no ethernet QoS for the Amplifi HD being implemented? I am not sure why they couldn’t implement all of this to amplifi hd already as there is no HW change. This seems more of a “money catcher” to me. Why would they release next router when they still didn’t fix the previous one?

    I thought it could be like this: when setting up brand new amplifi you would just select normal/gaming mode and that’s it. By my opinion this was just waste of time and money which could go to tottaly another project or to make amplifi hd better as there are so many suggestions on this forum still not being implemented after years.

    It’s a shame they went that way (I even wanted to buy the GE, but it isn’t still available in europe) so I gave a shot to the amplifi hd because it’s basically the same.

    The reason why I wanted GE is because I have acces to the GeForce Now, so I wanted to have it top notch but it seems okay with Amplifi HD also, judging by their test in the app. Although I have capped upload speeds now, it seems running better in some way? I am using it for a week now so we will see.


  • @roman-bartík technically it's the same hardware with a modified firmware, they can just add FQ-Codel support to the white units it's a matter of adding support considering that the kernel has support for it all they need to do from there is to add the driver level support for it and then it should work on gigabit connections.


  • @edward-dolezal what I think however is that they won’t add it because now they want GE to be special in something and not only in colors and 360 degrees antennas. We will see but I doubt it they will add something from GE to current Amplifi HD.


  • @derek-saville The new mesh point design has been implemented into the HD kits and will be rolling out through the next few months.


  • @robert-thiele If AmpliFi does have to be placed into bridge mode, you will need to assign a port for Teleport to use in the router WebUI http://amplifi.lan then configure that port in a rule on the gateway router.


  • @ubnt-brett shame I missed out on that during my recall it looks super nice and better then the current ones.


  • @ubnt-kevin finally got the update earlier today. so far i’m seeing about 30% better wifi speeds than 2.9.5 when connected to a mesh point. nice.


  • For everyone who was wondering why we had the delayed release this time around, please refer to this post: https://community.amplifi.com/topic/1876/amplifi-firmware-update-delayed-release
    Thank you,


  • Good evening,
    I have a problem with the guest network in bridge mode. The guest network is visible and devices connect to it but I do not have access to the internet.
    Only the primary network can access the internet.

    Edit: support info file removed.


  • @wayland-kramer wha-- why would you want to turn off the radios?

    The amplifi doesn't have a great CPU, only decent-- the only reason to buy amplifi is for the radios and solid radio firmware.

    Amplifi is best in bridge mode if you have gigabit internet, with another more expensive device with better CPU running e.g. Linux to drive the NAT traffic


  • why would you want to turn off the radios?

    Hi @daniel-sterling - for me there are 4 reasons:

    • 2.4 GHz saturation when you have mesh points placed optimally for 5 GHz and the 2.4 GHz bands are interfering causing roaming issues

    • using an HD router in Bridge mode solely as a Teleport server and it’s located near other mesh points and you don’t want the unnecessary WiFi causing interference

    • using an HD router behind a Teleport at a remote location in wired backhaul mode and you are restricted on placement

    • you want the main AmpliFi router at a site located near other equipment (i.e. modem / gateway) which is not optimal for mesh point placement


  • @daniel-sterling I would have to agree with @Derek-Saville, I need to turn it off so that I don't get interference from the 2.4ghz band that I don't use with my wireless headsets that use the same band, causes my Logitech g933 to reboot itself.

    If it's scheduled I can have it run off when not in use therefore saving power.

    Aslo if I need to troubleshoot for interference I can turn off the band to see which one is affecting my devices.


  • @ubnt-kevin What is the reasoning for TR-069. I own an ISP and would love to be able to manage WiFi services either through UNMS or another alternative. Thoughts? I need access to this router for my ufiber network deployment so I can actually provide speeds in excess of 100 Mbps instead of using the aircube!
    Thanks,
    Landon Saunders


  • Just a quick update: WiFi speeds (especially upload) got better! Thanks for that! Maybe we can get even that 100/100 bandwith I am paying for after all 😉


  • Is anyone else running into speed issues in bridge mode on a gigabit connection? I’m barely able to break 100mbps now whereas before the update I was getting 600-800mbps (thanks for the consistency, xfinity).

    On this update my wireless clients are now easily in the 100-200 mbps range.


  • @allan-ditzel Bridge mode Gigabit No issues here, in fact like some others I have actually noticed an improvement and now very similar to the Orbi speeds I previously had (but with great stability and range - unlike Orbi!) So far so good.

    0_1561006368373_fullsizeoutput_6741.jpeg


  • @daniel-sterling For basically all the reasons mentioned. I only use the HD router as a teleport server for my network. I run a full UniFi stack and I don't need it broadcasting causing problems.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.