Firmware v3.0.0

  • @sylvain-levacher Thank you for the support info file. We have reproduced the issue where AmpliFi system did not have working Guest network in bridge mode and it will be fixed in the next firmware release.

  • i am getting some wifi lag, anyone else? sometimes it will take 3-5s before a page loads. its def because of the update. same thing for trying to load router login page on internal network, so its not an internet problem.

  • @allan-ditzel I have Xfinity running off AmpliFi. My modem router is model: CGM4140COM (Because its required for gig performance). I have testing in both NAT and Bridge mode on v3.0.0 and I am still getting gig speeds.

    There have been a few instances where running a speed test on gave me a false reading on the first test, speeds of ~150. But running the test a second time immediately after the first test shows full speeds.

    I have my Xfinity modem/router configured where wireless broadcast is disabled completely to remove all possible interference. Also, Xfinity informed me that IPv6 is required for gig performance on their part so please make sure when in bridge mode the IPv6 option is toggled on in your AmpliFi settings.

  • @ubnt-karlis Hello. I just updated to v3.0.0. I have also been in bridge mode as I have Verizon FIOS. I was pleased to see that bridge mode could now accomodate guest mode. Unfortunately I too can set up the network and connect to it, but cannot access the internet. I tried removing security but that made no difference. I also set up the private network which does work. Is there any date I can provide to assist with this problem?

  • @ubnt-brett I'm running on the same Arris SB8200 and Bitdefender Box 2 router that I've been using for some time now and under 2.9.5 in bridge mode I was getting 600-800mbps.

    I've reconfigured the network to use IPv6 just in case and speeds have gone up, however it's still incredibly slow:

    Update: support file submitted.

  • New firmware has my router behaving poorly. I've had to bypass the DNS cache as I could no longer get to some websites post-update. I'm also seeing my previously blazing CenturyLink fiber gig very slow. Like Chrome can have a Youtube vid playing, which might take 10-15 seconds to even start playing, while other tabs are delayed in loading by many seconds to even render.
    Is it possible to revert to the prior version?

  • Is it possible to revert to the prior version?

    Hi @brett-m - there is a firmware rollback option on the web UI Support page

  • @derek-saville Thanks! That does seem to have made an immediate improvement.

  • @brett-m you can also try to have a deeper look into your environment by using another of their (Ubiquiti) apps called Wifiman. For iOS the name is Ubiquiti WiFiman by Ubiquiti Networks, in the AppStore

  • @UBNT-Brett I seem to be having band steering issue with my tablet again it seems that my Galaxy Tab S2 9.7 (SM-T810) exact model where it gets stuck on 2.4 GHz especially when set to channel 40 on the 5ghz WiFi band.

    I'm sure it's not the only device that might be having issues with it I've worked out that turning wifi on and off on it tends to work some times and also rebooting the kit or even forgetting the network and re connecting whilst entering th password also works sometimes.

    But I would rather a permanent solution or work around I've had it work properly before in general but it's on and off mabye a comparability fix also I'm running the official Samsung rom that came with it well the last upde with Android 7.


    There seems to be some sort of major delay before it works it some what did after a while which makes me suspicious of the app not reading correctly which band the tablet is using.

    But it's only the tablet that is experiencing this issue and my Oppo Find X is perfectly fine no issues what so ever same as my mother's phone.

  • @derek-saville Yup, Teleport (and I was a Kickstarter supporter) has never been useable except on the most basic of WiFi networks and then only when three unknown stars are in alignment.

  • @allan-ditzel It may be regional, but I too had the Arris SB8200 before and my local Xfinity rep told me I had to use the CGM4140COM (may have been an up-sell gimmick but I listened) and it did work for my scenario because before I was limited to ~600. To help isolate this issue and before I ask you to go invest or rent an entirely new modem, can you use the rollback feature in the AmpliFi WebUI http://amplifi.lan/support.php and see if the performance returns?

  • @ubnt-brett Will do! I'll report findings back here.

  • @ubnt-kevin I would of hoped that by now we would of gotten more detailed release notes.

    Define Friend Network, and compare and contrast it to Guest Network
    Detail on DHCP Option 61
    Detail or links to info on TR-069 (seems mostly an enterprise feature) such as and note the security risks such a feature could bring.
    Detail on Guest devices becoming accessible via LAN
    Specific security updates

    It's frustrating not understand the tradeoffs between updating quickly and risking some of the stability and performance issues others have reported, and accepting existing security issues. It's frustrating not having documentation for new or improved features, and it's very inefficient to have dozens (hundreds, thousands?) of users each having to experiment to understand how new features work and the benefits/tradeoffs of using such features.

    Management committed to improved release notes some time ago. Please do better.

  • @matthew-leeds Update. If you have issues you can roll back. Personally I like this update. I've been able to replace my provider modem/router with a modem and use the Amplifi as the sole wifi router in my house.

  • This post is deleted!

  • @ubnt-brett Ok, so the mystery deepens after having gone down a rabbit hole of troubleshooting. I contacted xfinity and made sure modem signals all looked good and verified that laptop->modem (Arris SB8200, verified it's getting a DOCSIS 3.1 downstream channel) I get 950-980mbps. Then I tried laptop->bitdefender box 2->modem and get 820ish mbps on and 920ish mbps on I then tried laptop->amplifi hd w/ 2.9.5->bitdefender box 2->modem and I get roughly the same thing as without it and my wireless devices are getting 325ish mbps.

    The mystery portion comes from my desktop, which is for whatever reason getting only 300mbps - 400mbps. I've verified the cable, the link connection is reporting everything correctly, tried both the built in intel and killer networks ports (they both behave the same way, but the intel port is slightly faster), updated network drivers, disabled windows 10's bandwidth reservations for system services, and I can't find any other QoS type setting that could be affecting things.

    I'm going to keep on digging on my desktop before upgrading to 3.0.0 to ensure I have a solid baseline for comparison. Thank you for the help and sorry that it seems something else is going on with my desktop!


  • This post is deleted!

  • This post is deleted!

  • This post is deleted!

Log in to reply