AmpliFi Router (AFI-R) can not connect to AmpliFi Gamer’s Edition


  • Hello,
    Recently i have bought an AmpliFi Gamer’s Edition set, and it works well with his 2 mesh points. And then i have bought an AmpliFi Router (AFI-R) for another apartment, but there is no one lives, so i decided to use it with AmpliFi Gamer’s Edition set as a mesh point. After hardware resetting, i have connected to aplifi app and tried to configure it as standalone mesh point, then configure dialog told me to connect on existing mesh control system and add this router (AmpliFi Router (AFI-R)) in that menu. OK. i am reconnected to existing WiFi and opened a Aplifi app with current AmpliFi Gamer’s Edition system. WoW, i thought the Amplifi system see a new one router, good. And pressed "Add to the network" button/link. The AmpliFi Router (AFI-R) rings and wrote "Configuring", but few moment later it became to default start step again and offer me to connect and configure it, and so on, any next try doing nothing. I can't connect the AmpliFi Router (AFI-R) to AmpliFi Gamer’s Edition.
    Oh, one thing, when i tried to connect to existing network from NOT configured device, app told me that better to try attach this device from existing system, but i can press button to continue anyway, and then i can see all wifi networks around, and when i tried to connect to existing network, an app is going to ask me to provide allow for rebooting device or decline (10 seconds) - and this hint comes to screen again and again forever, until i reboot my phone!
    And one more thing, i have checked a compatibility table on this link https://help.amplifi.com/hc/en-us/articles/235807288#compatibility and according this table it can work together. All Updates in both routers is up to date.
    Can you help me with this issue?


  • @сергей-ежов It sounds like you have tested just about every scenario. First, I would like to test the AFI-R all by itself. Can you disconnect the Gamer's Edition, connect the ethernet cable from your modem to the WAN port on the AFI-R and set it up as your primary router. Once we have confirmed that it will function all by its self, check in the application to ensure it displays a router only and does not show any disconnected mesh points.


  • Hi @ubnt-brett - if the HD router might mistakenly be from a kit, would it be called "AFI-HD" on the serial label instead of "AFI-R"?


  • @derek-saville No, the router will always have AFI-R on the device so the only way to know if it is from a kit is to configure as the main router and see if it knows two mesh points by default.


  • @ubnt-brett hello, you are right i have checked all scenarios that are appeared in my mind. And set an AFi-R as a main router was one of them, but with some another way. I have pluged in patchcord from wan port of afi-r kit into gamer's edition router to ethernet port, and set a new one wifi ssid on afi-r, router dynamically set a on of dhcp address as wan internet address and router settings became as all done. I have checked internet connection on new wifi, and it was worked. In the app, there was only one router, and no one other, but i think it can not be there because gamer's edition 's mesh point works only with gamers edition router as a kit.


  • @сергей-ежов Mainly I wanted to test the functionality of the stand alone unit and make sure it wasn't facing any issues. The last thing I haven't asked you to check would be firmware versions ( I didn't see it in your original post) When you have the standalone router configured as the base router you can check for updates so you don't have to manual update it, but what firmware versions are both of the devices running on currently?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.