App Connection Dropping


  • I've had a mesh router and two mesh points for a couple of years now with no issues whatsoever. Since this past Friday, though, I've had increasing issues withe the mesh points not connecting to the router. No changes have been made to their placement, or software; they simply won't connect. My staff could connect to a secondary SSID, but at very slow speeds. The Amplifi app also would not stay connected to the router, so it took a lot of patience to get the old settings written down so I could do a factory resent.

    I finally was able to do a reset earlier today, and everything worked fine for about an hour. Now I'm having the same issue as before. I've spent some time looking at the help documentation, but I can't get the app to connect to the router long enough to make any changes.

    Any advice would be very welcome at this point!


  • Hi @blink-l - consider creating a Support Info file and sending it to AmpliFi and asking @UBNT-Brett or one of the support staff to review
    Some interference may have recently been introduced into your environment causing problems

    You can also try manually changing the channels and seeing if it makes an improvement


  • I did check the channels on local networks here, and after a TON of effort trying to stay connected in the app, I was able to change channels. No change, though.

    I'm not aware of any changes in the building that would've introduced any sort of interference.

    I will generate the report, if I can stay connected to the router long enough to do so, and send it over.


  • @blink-l are you only experiencing these issues with wireless devices? you can gather support files from the WebUI by navigating to http://amplifi.lan/support (Or use the IP address on the LCD screen of the router if AmpliFi is in bridge mode).


  • Yes, only with wireless. I got our sales team hard-wired into the network once we started having trouble so they could keep working, but everyone on wireless is having trouble.


  • @blink-l please email my your support files once you have a chance to gather them, send them to brett.bennett@ui.com
    I am curious if we are looking at some form of hardware radio issue on your device. If you place your phone directly on top of the main router and try to access the app does it work consistently without dropping?


  • @ubnt-brett said in App Connection Dropping:

    brett.bennett@ui.com

    No, no difference in connectivity. It still takes several seconds to connect, and it almost immediately drops and starts to reconnect.

    I emailed you the support files.


  • @blink-l Can you test a different firmware for me? Lets use the WebUI and roll back the firmware from 3.0.0 to 2.9.5 just to make sure that updating didn't cause this. http://amplifi.lan/support.php


  • Done, but no difference.


  • Are you using android or iOS app for connection?


  • @blink-l This helps me narrow down the reason, and we know it isn't an issue from the 3.0.0 FW update. Let's test functionality of the mesh points since they are whats disconnecting.

    Place them in the same room as the router and power them up one by one checking connectivity after each one is powered up. This will help us narrow down and see if one specific mesh point is whats causing the disruptions.


  • Got it figured out. Someone plugged our old security camera DVR back into the network which had a static IP assigned that was the same as the router. I didn't catch it until I tried to log into the router using the IP address and got the camera login prompt instead. Once I disconnected it, all connection issues between my phone and the router, and the mesh points stopped. Everything is working properly now.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.