no IPv6 in bridge mode with UGS

  • Hi all,

    I recently put the amplifi in bridge mode behind the ubiquiti USG. The amplifi router is connected to it via an ubiquiti switch in bridge mode. IPv4 works well but IPV6 doesn't pass. I get a "Please verify IPv6 configuration" in the diagnose window. I confirmed I had IPv6 when connected directly to the switch. Are there anything i should change on the USG or the switch to have IPv6 ?

  • @benoit-chesneau I don't know about the configuration changes that would be required on the USG or the switch, but are you using AmpliFi's new IPv6 option in bridge mode available on v3.0.0?

  • @ubnt-brett yes, at least it is checked... Could it be the issue?

  • @benoit-chesneau This is a new feature so possibly, but I have tested this feature directly with an Xfinity modem/router with AmpliFi in bridge mode. It worked for me but I did not have to configure anything on my gateway through Xfinity. Can you generate support files from AmpliFi after you receive the error message and email them to me at

  • it was an issue with the USG not acquiring ipv6. I've the feeling it would be easier for me at some point to just use amplifi even if i wish it could be manageable by the controller.... I wonder if the unifi mesh system would give the same result. But the signal of the AC-M is inferior right?

  • @benoit-chesneau I wish I knew more about that product to give you a full accurate comparison, but all I have to go off of is specs. It looks like it has a 2x2 antenna vs AmpliFi's 3x3 in the mesh point. However it does have an ethernet option which if used would provide increased performance since there is no wireless hop.

Log in to reply