Ethernet Ports Died

  • All of my ethernet ports suddenly quit working. WAN and LAN. I've done a software factory reset and tried to press the reset button on the bottom with a paper clip but I can't feel it click and it doesn't reset. i know what it should feel like from another one that I have.

    Has anyone else had them die?

  • You really need more of a long needle than just a paperclip. I tried hard reset few days ago and it worked and clicked. After that you will see “Resetting” on the display you can release the press on the reset button, it will do the job done. Try it and let us know, but I doubt all of the ports would suddenly die from nothing and as I read the forum and reddit nobody got any similar issues with “all ports down“ scenario.

  • I have another HD cube that I can reset with a paper clip, so I know it's not working like it should. Unrelated to the port issue but can't reset to verify.

    Seems like a hardware failure, I'll work with tech support.

  • @ryan-hoelzer Sounds like you have already reached out to support for this matter so we should be able to get it resolved.

    As a side note, if you ever need to test WAN port functionality and have access to the app, connect an ethernet cable from WAN to any LAN port on AmpliFi. In the diagnose screen, you will see a green checkbox for WAN connection and that eliminates a WAN hardware defect. If you see a red X, but feel like its because of a defective LAN port, try all 4 LAN ports on AmpliFi or connect the WAN to a known working LAN from a modem/router and if the WAN port check passes in the app, you know the LAN ports on AmpliFi are no longer working.
    Hope this helps!

  • @ubnt-brett
    That's part of what I tested, along with connecting to multiple switches from all ports with no link at the switches.

  • So the HD died about 4 months out of the 1 year warranty. They don't do out of warranty repairs, no tradein program toward a new system. I'm stuck with 2 meshpoints that are worthless. I definitely won't buy a set again. Might be time to try something else..

Log in to reply