Teleport showing as 2.4GHz backbone


  • Not really an issue, but in the app, my Teleport shows as a mesh point that is connected via 2.4GHz backbone and allows you to change it to 5GHz. Obviously, this isn't the case unless this is showing the remote location WIFI.

    These options should be changed/removed/reworded before official rollout.

    It appears that changing the backbone actually does change the frequency of the Teleport at the remote location. This should probably be clarified in the App. Might also want an 'auto' setting so that you can get the best signal whether it's 2.4 or 5GHz. I haven't tested but it's unclear is 5GHz is selected if it will only do 5GHz. Some remote locations might not have it and then it wouldn't work at all. I would like to set it as "Prefer 5GHz" or again, the auto setting that would connect based on signal strength.


  • @maj170123 It appears to be a leftover from meshpoint settings. Probably better to remove it. The actual Teleport WAN SSID can be changed in Teleport's captive portal, and you can't select one that hasn't been discovered in a scan.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.