Amplifi only broadcasting 25% of the bandwidth available at modem/router


  • I am in the Netherlands.
    My ISP is Ziggo with 500MB/s down and 50 MB/s up
    When I connect to the modem/router's wifi (Compal CH7465LG) and do a speedtest, I get 450/45.

    My router/modem is connected to the Amplifi Ubiquity base station via Cat6 ethernet.
    When sitting 8 feet from the base station in a direct line, I only get 110/35.
    Amplifi is on latest firmware. All connections show full strength / 5GHz.

    Please advise


  • Similar issue here with Spectrum 400/20 - seeing about 125 Mbps over wireless. Swap out the Amplifi HD for another router seeing 350 to 400 Mbps over wifi. Hoping for a fix soon as I really like the gear other than this. I'm waiting for the beta firmware to be pushed to see if it resolves the issue. Is the modem DOCSIS 3.1 I'm guessing? There seems to be an issue I believe.


  • @michael-niro The spec says it's EuroDocSis 3.0 .

    Is there a way to 'attach' the Amplifi (I have 3 cubes plus one plug-in wand around the house) to the original Wifi SSID of the ISP's router/modem? That way I could get the full speed from the Ziggo SSID downstairs and still get the beenfiot of the mesh network in the rest of the house (instead of having two SSID which is what I have now).
    Simply put: I have the Ziggo SSID (wifi network 'John') and I have an ethernet cable to the base station of the Amplifi Mesh cube network, which has its own SSID ('Smith').

    If there is a way to configure the mesh cubes to 'attach' to 'John', then I am good to go. On the upper floors of the house, I am ok with 100 Mbps, as long as everything on the ground floor is at full speed and all on the same SSID.


  • I'm uncertain of this one, maybe someone else will chime in. I did go into the webgui and tweak a few settings, getting over 250 Mbps down now but still not as fast as it should be. Bypass DNS Cache is also enabled, using Cloud Flare's DNS Service. A-MSDU seems to cause issues with Apple devices so this is disabled.

    0_1561818227057_Screen Shot 2019-06-29 at 10.18.34 AM.png


  • @michael-niro @Patrick-Van-Osta One thing to confirm with your ISP is the use of IPv6. I have Xfinity and I recently learned that when above a certain speed, IPv6 configuration is required.

    When AmpliFi is in bridge mode, there is an option to enable IPv6. Which if the ISP has a modem router combo they provide it may be required that AmpliFi is in bridge mode to prevent issues that may come from a double NAT


  • @patrick-van-osta the mesh points will "attach" to John if you set the SSID of the Amplifi cube to also use John as the SSID with the same password. To switch seamlessly between the different mesh points and the ISP router the network all needs to be on the same SSID. Also worth doing a survey with NetSpot and checking that your Amplifi network is running on open 2.4g and 5g channels to improve the noise to signal ratio. But if setup correctly and well located you shouldn't need the ISP router WiFi enabled and should be able to run everything through Amplifi with good speeds. I've just posted about my woes with WiFi speed and how I fixed it, which was all down to the location of my Amplifi HD cube.

    Not sure about your setup regarding bridge mode and using the hardware NAT, you'll need to check that and the IPv6 for your modem/router as suggested in the other reply to your post.

    Good luck with it.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.