I can't get kit meshpoint 2 to see meshpoint 1


  • My new house is very long and has internal floors and walls that appear to be opaque to WiFi. However, I can set the router, meshpoint 1, and meshpoint 2 so that is line of sight to router, and 2 to 1. But 2 fails to find the network, even after resetting every device multiple times. What's up?


  • Hi @fernando-pereira - if you take MP1 offline and put MP2 in its place, does MP2 connect to the router just fine?

    Can you then check if both MP1 & MP2 are in close proximity to the router that they both mesh with the router?

    Just want to be sure the only issue is MP2 connecting to MP1

    Was this a purchase of a router and 2 mesh points together in a single kit?


  • @derek-saville I had tried MP2 close to the router and it worked then, but with MP2 and MP1 swapped (thanks for the suggestion!), MP2 does not work even though it is in line of sight, while MP1 works at 84%, even though it is behind some walls from the router. Looks like MP2 is defective, I'll have to take the kit to the retailer to get a replacement.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.