My (slightly shaky) experience with Amplifi


  • I just replaced 2 Airport Extremes and an Airport Express (connected via ethernet) with 2 X Amplifi HD routers and 1 Amplifi Instant Router, used in ethernet backhaul mode.

    It has all been working great for the past 2 days, but wanted to share the slightly maddening 6 hour setup process that I went through with you - because there are clearly bugs in this process and it was anything but smooth.

    Step 1 - install the main HD router. No problems. Agreed to update firmware from 2.9 to v3.0

    Step 2 - install wirelessly the 2nd HR router. Had the 2nd router in the same room and after about 3 attempts it paired. For some reason it kept restarting during pairing. Then followed instructions for enabling backhaul. After that it refused to connect.

    Step 3 - reset both devices and tried again. No luck.

    Step 4 - tried to pair the Instant router. Nope...

    Step 5 - put it all back in box, reinstall Airports.

    Step 6 - Had an idea. Reset all devices. Installed the 2nd Amplifi HD as the main router, and updated firmware. This worked fine. No problem pairing the 2nd (originally first router) presumably because they are now on same firmware version. Enabled ethernet backhaul, all good.

    Step 7 - Unplug the now paired and connected meshpoint to use the ethernet port for setting up the Instant router (because its final location will be out of range wirelessly). Won't pair.

    Step 8 - figure out that if one meshpoint is disconnected then you can't pair the 2nd meshpoint - no idea why). After a bit of cable rearranging I managed to pair both and all works. Can't remember at this point if I had to do another reset to make it all work.

    So clearly there are bugs pairing with different firmware versions, and with some devices not connected. Turned a 30 minute job into a maddening 6 hour swearing fest.

    I realize that my setup is probably an edge case to some extent (not sure how popular wired backhaul is) - but thought you should be aware of this.


  • @mark-seall Thank you for sharing your setup nightmare. This is obviously unacceptable so I want to try and replicate your setup process and identify these issues. First question, are you using 100% stand alone equipments or did you purchase any of our kits (AFI-HD, AFI-INS)? Kits can make things confusing because kits cannot be merged with other kits.

    Mixing devices with new and old firmware should not be a problem, so I suspect something else caused that issue. When enabling Ethernet Backhaul, the device needs to be added as a wireless meshpoint first via the app or LCD screen and being hardwired in before being added may cause an issue, was that the case in this scenario?

    The issue you described in step 8 should not be an issue either, I don't know why it wouldn't configure for you so I will attempt to re-create that issue once I know the exact equipment you were using.

    Hopefully I can identify some of these issues so we can address them and correct it for future installations.


  • @ubnt-brett Hi Brett, thanks for taking that seriously. No kits. I brought 2 separate standalone AFI-HD and 1 AFI-INS separate and standalone).

    I added as a wireless mesh first, and tried to add wirelessly also after the Ethernet backhaul failed. I may have made a mistake when following the backhaul process by plugging in the cable after sliding the backhaul switch on the app and pressing save, before BEFORE the screen told me to plug in the cable. Apart from that I followed instructions to the letter.

    One other thing - during the paring process of the 1st MeshPoint I may have had other devices plugged in to the Ethernet ports of the router (a switch attached to 2 hard drives, a Sonos, 2 Hue hubs and a Mac). I disconnected those on my 2nd go out of the box to make sure i was eliminating any error possibilities.

    Let me know if you have any other questions on my setup.


  • Just checking - was this issue reproducible, or did I just have some bad luck??


  • @mark-seall I was not able to reproduce this issue you described. One thing that has been mentioned in the past is some people experienced issues when adding units a mesh points when they were hardwired. This means the ethernet backhaul feature had not yet been enabled, but testing that in office it can get a unit to mesh to a network while plugged in so I am not sure of the culprit. I hate to say bad luck, but it sounds like something environmental that hindered your setup that I just don't have here when I tested.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.