Not getting best speed over WIFI


  • I currently pay for 500mbps and I do get that wired but through the wifi I only ever get about 126mbps max.
    my setup is isp>isp ONT>Amplifi HD.

    hardware NAT is on


  • @ty-hill I would recommend scanning your environment for interference and see what channels may be best for your area. Another thing to consider is the router placement, try to move the router to a new location (temporary placement will work for just testing). Use a long ethernet cable to give it some distance way from walls and other materials to eliminate physical interference as a cause.

    Side note, test using a 3rd party speed test as well, not the in app AmpliFi test.


  • @ubnt-brett I have two of the mesh points and live on a 1/4 of an acre, but I did what you said and I'm the only one using the channels I'm on. Also, both the AmpliFi Speed test and the Ookla speed test app are giving me the same results.

    Thank you!


  • @ubnt-brett also I do not know if this bit of information helps but my old data plan of 100mbps on average produced around 104mbps(wifi) and now on the 500mbps plan(same isp) I actually average around 80mbps(wifi)


  • As @UBNT-Brett suggested try testing different places the router can be placed, in particular away from solid walls, see my post here on how this was the cause of my issues - https://community.amplifi.com/topic/1922/slow-amplifi-hd-wifi-resolved


  • @drew-smith-0 I'll try as soon as I get home. I'll let you know how it goes thank you for your help!


  • @drew-smith-0 I have moved it away from any wall and I am getting almost exactly the same results as before. 0_1562706301775_20190709_155523.jpg 0_1562706308275_20190709_155648.jpg 0_1562706311450_Screenshot_20190709-155550_AmpliFi.jpg


  • @ty-hill Wow those pictures are huge lol


  • And for good measure0_1562706885484_Screenshot (16)_LI.jpg


  • @ty-hill are you using a router only or the AmpliFi Kit? Also, are you seeing this performance with all wireless devices or just select devices? for initial tests make sure its connecting to the main router on the 5GHz channel. Also, who is your ISP?

    You have all of the settings correct, you could enable A-MSDU but some apple devices may struggle so test with that feature on and off.

    And you said you scanned with an analyzer like WiFiman? So there is no other network interference detected, which means leaving the channels to auto should work. (you can power cycle the network and it will re-scan for network channel selection).

    You may need to generate a support file for us to analyze and see whats going on in this environment.


  • First off, I just want to say Thank you again! I am using the kit (Router and two mesh points). I am seeing 80mbps to 127mbps on all WI-FI devices I test. The devices are indeed connecting at 5ghz. My ISP is called Nortex I didn't mention them by name before because they are a fairly local company.

    I enabled A-MSDU but saw little to no effect.

    I used Wifiman and nobody else was on the channels I am using but all the mesh points and router seem to be using the same channel. I figured that is how they are supposed to work.

    I have generated a support file where do I send it?

    Thanks again


  • @ty-hill Yes the mesh points being on the same channel is normal. Email them directly to me at brett.bennett@ubnt.com please. Thank you for thoroughly testing!


  • @ubnt-brett I had 3.0.0 and speeds were 40Mbps at best. I rolled back to 2.9.5 and speeds returned to the 100Mbps service I have. Update 3.0.1 was available today. I tested the speed prior and had 108 down and 10.8 up. I then updated to 3.0.1 and tested again with the highest of 3 being 46 down and 11.2 up. How can it be a configuration issue when it clearly appears to have something to do with the firmware? I'm rolling back to 2.9.5 to get my speeds back until the firmware issue gets resolved.


  • @matt-lynde If possible, can you please update to v3.0.1, generate support files after running speed tests, the you can roll back to 2.9.5 once again for stability. That way we can analyze your file and see exactly what it is in 3.0.1 that is causing the slowdown.


  • @ubnt-brett Do you think rolling back would help my situation?


  • @ty-hill Rolling the firmware back helps us confirm if in fact the issue was caused by updating. There would be no harm in rolling back except for the loss of new features, and if rolling back does not improve then its a simple click to update back to v3.0.1.

    Which version would you like to roll back to for testing and ill provide you with the download link?


  • @ubnt-brett 2.9.5


  • @ui-brett 0_1563054174249_AFi-R-HD_f09fc2d94876_2019-07-13_15-33-39-enc-cluster(2).tar

    Sent to the help email on the phone app and trying to upload here.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.