Does anyone else have the connection drop constantly?


  • @bigwaff Can you enable 802.11k, 802.11v, and A-MSDU in the web UI and then test?


  • @bigwaff The reason I was asking is that the same thing happened to me. I have FiOS Gigabit, and they had added this Home Network Protection "feature" to their router firmware without telling anyone. Once I disabled it - and you could only disable it via their mobile app - everything started working normally again. Maybe Cox has done something similiar?


  • @UI-JT Do you want me to update the software to the latest available firmware before enabling these settings?


  • @Cedric-Deal I'm not using Cox supplied equipment. I use Motorola SURFboard SB6141cable modem. It's certainly possible Cox has enabled features or updated the cable modem firmware without my knowledge... I'll do a little research.


  • I got sick & tired of the drop outs, even when I went back to v2.9.5, so I bought a cheap router that cost 10% of my once beloved AmplifiHD & it does not drop connections at all. Problem solved. Solution, never buy Ubiquiti products ever again.
    It looks like the AmplifiHD drops out even when connected via ethernet as well, they should paint it a lemon colour, not white (surrender):- https://community.amplifi.com/topic/2565/slow-wired-connection-amplifi-hd


  • Well, it’s been a week since I downgraded the software and everything has been working well. No drop outs or slow WiFi connections. I’ve rebooted both the router and mesh point only once because I wanted to, not because of any issues.

    I’m sticking with these software versions for as long as possible. I’ve decided not to return the product as it’s really working well right now.


  • And, mine just started to drop every 6-10 hours. Having an issue even attempting to update the firmware (downgrade). I believe that the latest firmware was loaded the other day.

    Access points have been flash the blue LED towards the center (like they are attempting to connect). If I can I will download log files.


  • @Jason-Glithero If your mesh points are from a kit, and you have triggered the reset button on a mesh point, it will not reconnect to your system unless the primary router is reset as well. You can create a system backup before performing a factory reset, and give your network the same SSID and password so your devices will automatically connect.


  • @bigwaff When the next update is released, if you upgrade to test performance and to see if your devices drop, you will be able to roll back to whatever version you were on prior to the update by using the roll back feature. This will give you an easy way to test, without having to manually roll back all of the devices to a desired FW version.

    Firmware Rollback


  • @UI-Brett I was able to downgrade to 2.9.5. The mesh points are also at that level. Everything was connected when I lift the house two hours ago.

    On the rc3 beta firmware, the login, support and fwupdate pages took minutes to load. The android app wouldn't even connect. It seemed to time out. This had not been the issue on the previous rc1 firmware. The only way I was able to downgrade was to power off and on the unit until it connected and was able to downgrade.


  • @Jason-Glithero Thank you for that update. If you had to power cycle, the support logs will be erased so don't worry about generating them at this stage if you have already rolled back. If you test the new firmware again and experience this issue again, attempt to generate after they disconnect and before a reboot.


Log in to reply