Unable to connect to Google Smart Displays: "disable Access point/AP Isolation


  • I'm a new owner of an Amplifi HD mesh system. Everything is working great except that I am unable to connect my four Google Smart Displays to the WiFi network.

    The only troubleshooting tip provided by google is that you must disable access point/AP isolation (also known as client isolation or guest mode) in the router.

    "Your Wi-Fi network configuration prevents devices from communicating with your device. In order to resolve this issue, you will need to disable AP (access point) isolation, also known as client isolation, on your router. Please refer to your router documentation to learn how to disable AP isolation."

    The Amplifi router seemingly does not have this option. Is there any other workaround?

    Thanks.


  • I have no such problem. Are all your devices (including Android device with google home) connected to the same router and to the same SSID?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.