What does the Amplifi HD Mesh Router do/use to Update its Date/Time Display?


  • My Amplifi HD Mesh is setup in bridge mode behind another router (pfsense). Anytime I power cycle/reboot, update the firmware, or have a power outage, I lose the date/time display information. It only shows “----“. I have my pfsense box configured to handle NTP but I’m not sure if this is the issue because wireless devices connected through the Amplifi HD Mesh receive the time updates with this configuration. I’ve tried disabling every firewall rule and only having the allow all rule enabled and still nothing. There have been times where the time and date will just pop up and I have yet to figure out what occurred. The only way that I truly get the date/time display to update is to disconnect the Amplifi HD from the pfsense router and connect it directly to the modem.

    Would anyone happen to know what the Amplifi HD is doing (protocol, UPnP, etc.) to update its date/time?

    alt text


  • @andre-campbell The rule you will need is NTP - UDP port 123


  • Is the Amplifi HD hard coded to only except NTP from fixed IP addresses? Say for instance the ones that belong to the following NTP sever pools?:

    0.ubnt.pool.ntp.org
    1.ubnt.pool.ntp.org
    2.ubnt.pool.ntp.org
    3.ubnt.pool.ntp.org

    Or can it not except NTP from private IP addresses?

    My pfsense box is my NTP server but the Amplifi HD doesn't look to except the 192.168.x.x:123 traffic (the unit itself, not wireless devices connected to it). All my devices connect to the HD are working fine updating. The only way for me to get Amplifi HD to except NTP is to make a firewall rule that allows traffic between it and any destination ip on port 123. After doing some packet capturing, the few ip's I've seen so far look to be part of the pools listed above. I don't understand why it won't except this from my NTP server (192.168.x.x:123).

    Thanks again for the response, I look forward to resolving this!


  • After updating to firmware 3.1.0, the MAC addresses changed from having f2 in the beginning to f0. I have static ip's setup for each MAC address and in this case that firewall rule I mentioned above needs to be changed in order for the clock to update. No big deal but letting y'all know.
    0_1565241666189_Change - Copy.jpg


  • Everything else in the MAC addresses stayed the same except for the first two characters.


  • @andre-campbell If you navigate to the about section in the AmpliFi app, you will see that your LAN MAC ID and WAN MAC ID will be different as you described. This should be the same in all firmware versions.


  • Hi. Same issues here. I have a UniFi USG (with last beta UniFi Controller) and a AmpliFi HD ( bridge mode with last beta fw) . Thanks 😞


  • @UI-Brett I try to downgrade UniFi controller to previous version but nothing. I try to downgrade AmpliFi Router to previous beta, but nothing 😞

    @Andre-Campbell You solve this problem ???

    Thanks


  • Hi @絵馬絵馬 - is your AmpliFi HD bridge mode connection to the USG in any way dependant on the MAC address?
    For example, any firewall rules?

    I believe the issue that @Andre-Campbell experienced was the same as many of us in bridge mode, where the MAC address for the HD Router presented to the upstream DHCP server changes, breaking things like firewall rules, port forwarding, UPnP, etc.

    Another option you might try is going in to the web UI, opting out of the Beta program, and then checking if it will then allow you to downgrade to a previous stable release

    When I have the MAC address issue using Teleport, I have also found that temporarily disabling bridge, going into double NAT DHCP mode temporarily, and then re-enabling Bridge can sometimes reset the MAC and fix the problem

    Toggling IPv6 in Bridge mode on and off a couple times can also reset the MAC if what you are experiencing is MAC related


  • Hi @Derek-Saville ! I update my AmpliFi HD to 3.1.2 official, but nothing. I downgrade my USG to last official 4.4.4 but nothing. I add more server NTP, but nothing.
    alt text
    Where I need create a rule for NTP & AmpliFi ?
    alt text
    I use AmpliFi and USG from last year and I don't need create any rules !!!


  • @絵馬絵馬 @UI-Brett I have encountered the same problems as you. Before the update to 3.1.2, the LED display time is normal, but it can be used without adding any NTP server.

    However, after updating 3.1.2, in addition to the LED display time being killed, WIFI is abnormal, the original speed can reach 900Mbps, and now less than 100Mbps.

    So, I tried to drop the version number to the previous version, which is almost ineffective. It is speculated that it might be that its firmware blows it down the underlying chip.


  • I solved my problem after enable DHCP NTP server on my USG

    alt text


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.