Remote Access not Available w/o Wifi


  • In many locations we don't want to turn on our phone's wifi (like at work) but we may need to remotely administer our router. I linked my Google account and am signed into the AmpliFi app but there is no Remote Access menu shown. What am I doing wrong?


  • @bill-upton Remote access should work while using mobile data only. You have Wi-Fi disabled, is your mobile data still active?

    If you enabled remote access previously, select the 3 line menu button on the top left of your screen, then select "Switch AmpliFi" (or sometimes it will display "Start Wizard") Then, tap the lowest option that says "I have already configured AmpliFi" and you should see your home network on that list.


  • @ui-brett My mobile data is working. When I "switch AmpliFi..." it prompts me to enable Wifi. I have never accessed remotely before so maybe that is my problem. Thanks...


  • @bill-upton That could be it. Here is a quick how to article that will help you set it up at home.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.