2.4GHz isn't functional


  • Just received my AmpliFi HD Mesh Router today and promptly set it up. Powred on, it prompted me to update and so I did (3.0.1). Proceeded with further setup and created an additional SSID on 2.4GHz. Saved. Went back and disabled band steering. Saved. Check Wifi list - only the 5GHz is visible. Checked from TV, tablet, laptop, phone, and desktop PC. Same story - only 5GHz is visible. Has anyone else come across this at all? Have I somehow turned off the 2.4GHz radio? I'd like to keep this unit, but with it having issues out of the box I'm more or less looking to move back to my ASUS router that I've had for years if there's no "fix" to this. Hoping someone has some troubleshooting steps I can take.

    What I've done:

    • Turn off band steering, restart.
    • Create additional SSID that uses both bands. (Only 5GHz was visible)
    • Re-created additional SSID for only 5GHz. Works as expected.
    • Re-created additional SSID for only 2.4GHz. Not Visible.
    • Re-tried the above steps again with a reboot between each. No change.
    • Factory reset and repeated all the above: No change.

    Not sure what else I can try with the limited options in the app.


  • Additional step just now:
    Rolled back firmware. Factory reset.
    Turned off band steering.
    Confirmed only 5GHz is showing on main SSID.
    Created additional SSID, 2.4GHz only.
    Confirmed the new entry still isn't showing.
    Updated back to 3.0.1, same story.


  • @eduardo-ramos Thank you for sharing! This is certainly odd behavior that I have never seen before, and you didn't configure anything incorrectly because currently AmpliFi does not have the ability to disable specific bands.

    You may have a defective unit and replacing it either through us (AmpliFi) or the place you purchased it should be pretty straight forward. But one last test I am curious to see. Can you scan your environment and see if a 2.4GHz network can be detected? WiFiman from Ubiquiti is available on both Android and Apple, I recommend using that app for testing.

    Let me know how the tests look, I will also be the one to help you through the exchange process if needed.


  • I have a similar problem.
    I've had my AmpliFi HD router for over a year. Recently updated to the newest firmware. I just experienced problems connecting new Sonos speakers to the 2.4GHz network. (I've enabled additional SSID). Turns out after a lot of troubleshooting around the speakers, that the problem most likely is the router. When I'm connecting my phone or laptop the to the 2.4GHz, I'm not able to access internet. The connection is quite unstable as I fail to connect quite often, and the wireless 2.4 network disappears and appears from the list randomly. This has worked before as I've configured other devices to the network.

    I don't experience the same internet problems with the 5GHz network, but I do see that my google products (Home and Hub) get hiccups and loose connection for a couple of seconds at random.

    I've tried turning off/on settings and even factory resetting. No change.

    Everything started or atleast I noticed the problems when I updated the router just before I started configuring the Sonos.


  • @kenneth-bernabe-ørnholt After a factory reset you are still experiencing this issue? Can you please perform a roll back and test? That can help us identify if this is a part of the recent update.


  • @ui-brett I did a roll back from 3.1.0 to 3.0.1 including a factory reset since it was recommended.
    This solved the issue. I was able to access internet again with the 2.4GHz and the configuration of the speakers went flawlessly. No more hiccups with any of the networks. So my network is back to normal 🙂

    The conclusion from my part is that the last firmware update really messed up my router.


  • I potentially have the same problem. After updating to 3.1.0, I have issues streaming 2 cameras in my network. After reading this, it seems that it doesn't work when the camera is on 2.4ghz and works for the camera operating on the 5ghz band. I haven't rolled back yet.

    I have been running stable for almost 2 years now on all previous versions.


  • I can also confirm that the 3.1.0 update broke my 2.4GHz. All devices got very unstable/lost connection after the update. Rollback to 3.0.1 solved the issue, but took me a long while to figure out that it was the router which was the problem.
    Running router in bridge mode btw.


  • Anybody experiencing issues with 2.4 GHz band after the firmware update, please create a support info file and send it to AmpliFi support (help@amplifi.com). If firmware version rollback resolves the issue, please create another support info file. Thank you!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.