Router stopped working but is still on, 4 dashes instead of the time showing on LCD


  • Router stopped working a few days ago. It is on but shows no time, just 4 dashes across the LCD screen. Tried to cycle it by turning off and it worked for 30 minutes then stopped working again. I called support and they told me to do a hard reset of the factory settings. Did that and set it back up on the app, then it stopped working again 30 minutes later.

    I get busy at work so can't call support during normal hours. Need some help from someone that may have experienced this. Thanks!


  • @richard-lee Try configuring a new DNS. For your primary put 8.8.8.8 and secondary 8.8.4.4. If the network is fully functional but it cannot reach our servers for the time it may be the DNS servers.


  • Thanks UI-Brett. I'm trying it now. Seems to be holding so far. Will report back.


  • It worked for a little while but now it's back to not sending out a signal. I have an RMA in the works. Looks like this one is a bad unit. Thank you for your help.


  • @richard-lee Thank you for the update!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.