AmpliFi HD - Can’t disable ‘WPS on LCD’


  • Hi all. I’ve found that no matter what I do (reboot, reset, disconnect and then reconnect), I can’t seem to permanently toggle off ‘WPS on LCD’ in the main settings. After toggling the switch to disable the setting, I’ve noticed that ‘WPS on LCD’ re-enables itself the next time I enter the main settings menu. To be clear, the ‘WPS - Enable for 2 minutes’ setting does remain permanently switched off once it’s toggled off. It’s only ‘WPS on LCD’ that does not remain switched off, however. The setting is also, strangely, toggled on by default as noticed after a factory reset.

    The router is running the latest firmware. I’d be grateful if you could provide assistance with this. Thanks!


  • @syed-imtiaz Thank you for reporting this! I have tested and confirmed the issue that you are seeing. I will report and we will work on updating this.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.