Cabled ethernet issues


  • I have the Amplifi router, no mesh points. I have a Mac Mini and an AppleTV 4K connected via network cable. This worked fine for several months, until suddenly the AppleTV lost the network connection. It blipped back for a few seconds, and then dropped again. I switched it to wifi, and all was well, as soon as I unplugged the ethernet.
    A few months later, and I have started having similar issues with the Mac Mini. I use a UPnP srver on my Mac to stream video to my ipad. This has worked fine, until it now suddenly starts buffering and hanging. Again, switching to wifi was a workaround.
    I have tried updating the router to newest firmware, changed the cables with new ones with no change.
    Download speeds on the Mac (and speed tests) have been flawless on cable, the AppleTV not so much.
    As it is, the ethernet ports are not reliable!
    I have not tried a factory reset or beta firmware.
    Tips? Help?


  • @øyvind-jakobsen I can research this further with you. Are you able to run your devices on a hardwired connection, and after they drop and reconnect (possibly a few times for more data) then, collect support files?

    If this has happened on multiple firmwares it could be hardware related, but this is not a common issue by any means so it's hard to say what it could be without further testing. Also, have you tested using all 4 LAN ports?


  • @ui-brett Sorry, it took me a while to get to this. I unplugged all wired devices, and then connected my AppleTV to each port in turn, since the ATV has been quickest to fail. It worked fine on ports 2, 3 and 4, but failed immediately on port 1. Then I reconnected all my devices (I usually use all 4 ports). The ATV back in port 4, where it was before, and now it's dropping the network once in a while again...
    I did collect the logs, where should I send them?


  • @øyvind-jakobsen email them directly to me please. My email is linked in my community user profile.


  • @øyvind-jakobsen Did you disconnect the power between each unplug and replug of the ports? On other devices I have seen problem settings stay in memory until the power is removed.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.