3.1.0 issues with HomeKit

  • I’ve just send the email with the support file and a screenshot of the MAC address of the Philips Hue lights.

  • @ui-brett can you give me the instructions for the downgrade to 3.0.0? Experienced lots of troubles with 3.1.1 over the weekend unfortunately.

  • Hi @UI-Brett - seeing significant Home app issues with smart bulb lighting in 3.1.0 and same in 3.1.1

    Scenes will immediately just "fail" and it won't even try to implement the lighting change, but the bulbs are clearly connected and working, and if you go into the Scene settings and touch "Test This Scene" it immediately works and then is fine for a while again

    And for the same set of bulbs, some Scenes get stuck on "fail" and others don't...for example Scene 'Light Dim' @ 10% brightness works while 'Light Max' @ 100% "fails" until you go in and touch the "Test This Scene"

    Will wait for iOS 13 to drop, but wanted to add a voice to the HomeKit issues

  • I also experienced issues with my HomeKit devices on 3.1.0. Rolling back to 3.0.1 resolved the issue.

  • @derek-saville @Brian-Gregory-May If your devices have static IP's assigned to them, try to delete those and allow DHCP to assign the addresses. Please test this on 3.1.1

    After that, the best way for me to find a solution would be to evaluate support files. If you could gather those after testing and email those to me please.

  • Not quite HomeKit issues, but, twice I've had a situation where none of my bridged LXD containers would get DHCP addresses, and my PS4 frequently gets disconnected from the network.

    There could be something amiss in 3.1.x

    Still doing some testing, but the last time I had my PS4 disconnect, the Amplifi app said it had an IP address, but connectivity tests failed completely.

  • @chris-dunlop If this happens again on your network, can you generate support files for me after the event?

  • @ui-brett you bet.

  • @brian-gregory-may is it possible to roll back further than the previous version? I was on 3.1.1 and rolled back to 3.1.0 but I got a new ecobee thermostat and it keeps disconnecting from HomeKit. I can’t figure out if it’s the thermostat or the router firmware. I’ve gone through two units of this thermostat already though. I can connect to the thermostat through the ecobee app however so it’s been hard to diagnose.

  • @sergiy-rozhdestvenskyy If you need assistance rolling back further than the previous version you can PM me for help.

  • It’s Oct 2020 and I’m getting all the same issues. I have a Amplifi HD and a mix of Wemo, Rachio and Ecobee devices mainly on HomeKit, for the last 3-6 months I’ve been having super sketchy HomeKit performance. I can usually contact the devices through their own app (Ecobee app, Wemo app etc) but in HomeKit they’re constantly saying “No response” and my automated scenes keep failing. They are all using my dedicated 2G secondary WiFi network.

    Did this issue ever get resolved?

  • I bought AmpliFi HD router last week.
    I was on Hue system, and wanted to add some more sensors, so bought Aqara Hub and some sensors and added some automations. I have Apple Tv and iPad at home as HomeKit hub. The Apple Tv is connected to the internet wired from the cable comes from the router. I tried to reset the Aqara Hub, enabled HomeKit hubs and re-enable them etc. Nothing solved it. I must say that I am an always up-to-date guy, so all firmware and software are up-to-date. Recently I suspected that it may happen because the Apple Tv is connected to the cable that comes from the router. I connected it wirelessly to the modem. I didn’t have any not-working automation issues so far, but I have to test more.

    I also have issues with FaceTime video calls. The person I called says that my video is frozen but the audio goes on. I can see him. It happens 20 min later than I started the call.

Log in to reply