Problems with IP addresses/DHCP


  • After I had to do a factory reset on the Amplifi because of changing the password, my previous IP addresses of 192.168.1.x were changed to 192.168.185.x This doesn't work for static IP addresses that I previously set up. I was told that the AmpliFi and ATT modem/router to which it is connected cannot have same subnet; however, I don't know what changed since I changed absolutely no settings on the ATT modem after the reset. ATT modem doesn't do bridge mode, can't do bridge mode on the Amplifi since I need to use port forwarding. Bottom line, I need to be able to have my home IP addresses once again 192.168.1.x. Please help!


  • @craig-c-davis - in the AmpliFi app, if you select the router and scroll down towards the bottom of the Settings page and under Advanced there is the DHCP Server options panel

    In there you can change the Subnet from '185' to '1' again

    Just make sure to touch the Check Mark in the upper right to save the settings changes before exiting out

    Is that what you are looking for?


  • @derek-saville Thanks for your response. I know how to do it but it won't work when I change it (I have been told that the ATT modem has the same subnet and that is why it won't work.


  • @craig-c-davis Have you tried changing the DHCP range on the ATT device to a different scheme so the AmpliFi and ATT do not conflict.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.