IMPOSSIBLE TO SETUP MESH NETWORK


  • Hi everyone,
    I have bought one package (mesh router + 2 mesh points) but I have bought also 2 additionnals mesh points (bought separately).
    My question is : am I obliged to use the 2 mesh points with the router sold in the same package or can I use the mesh router with 2 others mesh points ?
    Another troubleshooting : one of my mesh points is snake blinking and even a reset cannot stop this blinking. is there a high level reset to solve?
    Can you help please?...
    thanks in advance,
    Lionel


  • @lionel-sajovic You can use the extra 2, bought separately. recommendation would be to first use the one that came with the router and use the extra 2, for extend it beyond, should you need that.
    As for the second question: is it one of the embedded Mesh points that's blinking or one of the extra ones? Has it been "adopted" to the network defined by your Amplifi?


  • @lionel-sajovic said in IMPOSSIBLE TO SETUP MESH NETWORK:

    My question is : am I obliged to use the 2 mesh points with the router sold in the same package or can I use the mesh router with 2 others mesh points ?

    No, you can use the two stand alone mesh points, and not use the two that came in the kit. However, its not recommended because the two that came in the kit are hard coded and cannot be used in any other environment, where the stand alone units can.

    One way to identify a mesh point is to check the barcodes on the back. The barcodes are the MAC ID's and if it has 1 barcode, its a stand alone unit. If 2, its a a mesh point from the kit.

    Can you describe your issue a little more for me. You say its snake blinking, are you trying to add a mesh point when you see this or is the mesh point already configured, just not connecting?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.