Slow WiFi speed on Amplifi Ubiquiti system


  • Hello,

    My first post here.

    Since the last update, i have noticed an insane drop in WiFi speed. The system has been stable for a year, without fault. Wired connection works fine and show correct speeds (350 down and 100 up). But WiFi tests (speedtest) shows about 5-10 mbit only. Sometimes the connection times out aswell.

    I've tried setting up the whole system from start again, resetting everything. Changed cables, moved antennas around (when i removed the antenna from the power socked and put it inn again, the speeds increased some, but not for very long).

    I also noticed the antennas was very hot? Like, i allmost couldn't hold it in my hand, is that normal?

    Any suggestions?


  • @thomas-kraus-0 Have you tried rolling back the firmware version? You can follow these steps to roll it back. What part of the MeshPoint is hot, the power adapter(base) or antennae?


  • @ui-jt Hello, thank you for the response.

    No, i have not tried to roll back the firmware. I tried a hardreset yesterday without any luck.

    I currently have everything disconnected and put up an Netgear router instead.

    The antenna was hot everywhere, but especially towards the top, i actually couldn't hold my hands there for very long. No burning marks or anything like that tho. Fairly new house aswell so shouldn't be anything electrical problems there.


  • @thomas-kraus-0 Roll the firmware back and lets test to see if that affects it. I also looked at a MeshPoint, I dont think there are any heat generating components in the area I looked at. If there is no burn marks I would say it is ok for it to generate heat, has it always been this hot or this is the first you noticed it?

    0_1566484297276_IMG_20190822_082441__01.jpg


  • @ui-jt I'll try and setup everything again today, and roll back the firmware.

    I haven't noticed that kind of heat before, but again i don't really touch them that much :p.

    I'll keep you updated!


  • @ui-jt Hello,

    I promised to give you an update when i had tried to roll back the Firmware.

    I can confirm that rolling back firmware to 3.0.1 i think? works well...

    I also noticed that my mobile device P30 Pro was connected to 2.4ghz network and not 5ghz. I have Router steering on, but still didn't go over to the 5ghz network.

    I've made a new 5ghz network and rebranded the other one to 2.4 - seems to work fine for now.

    I will not update the firmware before a new release comes.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.