Wired backhaul going wrong for me.


  • The official instructions look simple, but don't really explain enough detail for me to work out exactly what to expect and how to recognise when the process has failed. eg how long is too long to wait - or whether I really should have left it more than half an hour to finish setting up its connection.

    NB devices purchased as standalones not part of a set. Trying to set up second amplifi HD router on ethernet backhaul. All working fine connected via 5Ghz. Ethernet connection from LAN port on primary to WAN port on mesh point. Things go wrong after I tap "Ethernet Backhaul".

    On first attempt had neglected to read that the cable should not be plugged in until it says so. Factory reset done.

    Second attempt, eventually said Connecting... but after 10 minutes I assumed I must have missed the "Plug in cable" message and plugged in cable. Nothing but Connecting for another 10 minutes. 2nd factory reset done.

    Third attempt waited longer before plugging in cable. Said Connecting... for about 5 minutes, then "Plug in cable" so briefly I almost missed it, then "Connecting..." so I quickly plugged in cable. "Connecting...." stayed up indefinitely. 3rd factory reset.

    Tried again, this time "Plug in cable" appeared in a fairly timely fashion and remained on screen. Plugged in cable. "Plug in cable" remained indefinitely. Tapped screen, looked for an "OK" to click. Eventually just unplugged the lot and decided to ask advice. Here is my request for advice 🙂


  • @inge-jones I would try reseting both routers and then start setting up from scratch. Might also be worth checking that both routers have the same firmware version before trying to marry them together.


  • Hi @Inge-Jones - also try using a different known good Ethernet cable (short one right next to the main router) to be sure it isn't a cabling issue, since you appear to be getting all the way to Step 7

    If you have done any factory resets and a RAMP candidate is still listed as "Offline" on the System / Overview page, you might want to delete it first by selecting it and then hit the 'Hide' option before trying to add it as a wireless mesh point again


  • I would find it very helpful if someone could outline for me what I should expect to see on the front screen and in what order, when everything is going well. For example, should I see "Plug in cable" first, and should that change to "Connecting..." after the cable is plugged in? I feel that by gaining a better understanding of what stage of the process is going wrong, I can better work out how to troubleshoot. NB the entire system works fine with a wireless backhaul. I am actually wondering whether there is a hardware fault, as I would expect to stop seeing a "plug in cable" message on the screen after plugging in the cable. Can you confirm that assumption is correct? Derek, I only got the "plug in cable" request at all two times out of 4 attempts. The other two only showed "Connecting" and the cable was not actually plugged in. NB did the "hide" and factory reset in between each attempt. I have also swapped cables and used ones I know to work with other PCs etc.


  • Hi @inge-jones - I just unplugged an Ethernet backhauled RAMP, powered it off and powered it on

    Without the Ethernet cable plugged in the LCD showed the "Connecting" message with the center-outward dot flashing pattern as if it was looking for the wireless network

    As soon as I plugged in the Ethernet cable to WAN, it connected and went to the clock screen

    Are any kits involved in your setup?

    Is your main router in Bridge mode, or DHCP/NAT mode?

    Have you tried all of the LAN ports on the main router?

    Sorry to ask this question, but please confirm you touch the check-mark in the upper right of the settings screen after enabling the wired backhaul option without the cable plugged in?

    And as @Ali-Hadi asked, when you have the wireless RAMP working, all devices are on the same firmware correct?

    You might consider rolling back the firmware on all devices while everything is setup correctly as wireless RAMPs and then trying again

    If you have the wireless RAMP working, it is usually very straight forward to enable wired backhaul

    I personally always setup the wireless RAMP in the same room as the main router, enable wired backhaul in the app, power it off, move it to the new location, plug the Ethernet into the WAN port, and then power it up

    What you are describing is unusual behavior and you might need to create Support Info files and send them to @UI-Brett


  • Ok so in your test just now, you never got a "plug in cable" instruction? You say it went to "Connecting" and then to the clock screen after you put in the cable? Sounds like the instructions on the help pages might be wrong for the current firmware then. I have actually had it get that far after plugging in the cable, and thought maybe it was going to be ok, but unfortunately the unit continued to show as "Offline" in my app, so I thought I'd done something wrong. When the clock showed, I did tap on the screen to scroll through the different screens and the clock was unset, the speeds showed zero and the IP address was blank. If everything had worked correctly what should I have expected to see on these screens?

    To answer your questions, about a week ago I bought my first Amplifi HD router and one of those stick-like mesh points and installed them successfully. Neither were part of a set. I have no other wifi routers enabled.

    I have the router in bridge mode so that all the devices in our home will be on the same subnet.

    I do remember to tap the check mark (took me a day to stop forgetting that when I got the first router!)

    I have not actually noted the build number of the firmware on all the devices, but I did check that they were all up to date. However I will check the actual number today. Wouldn't the mesh point show a different firmware anyway, given that it's not the same type of device?

    I have not thought to check all the LAN ports on the original/primary router, so I will also try that today.


  • Later: Good news! I decided to bring the new unit down to primary and connect them directly. This worked as you (Derek) described. Tried the other LAN points on the primary and they all worked. So I began to worry that my installed house cable must have developed a fault. Then some memory popped back into my mind about people saying that the Amplifi routers were fussy about their power supply and didn't like working with other transformers even of the apparently same spec. Now, I am using the original power supply but during my final location trials upstairs I had plugged that into a socket extension which also was surge protected. I tried again with it directly into a wall power socket and it worked perfectly! Not as convenient for me, but sometimes we just have to show our electronic housemates that we love them 🙂


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.