Firmware v3.1.1

  • Hi Guys, I’m struggling to add my mesh points to the router after update. I’ve trued to add them on the app and on the router and they not connecting to the router. Is this a firmware problem? I added the mesh routers on 3.1.0 with no problem now I tried adding them on new update after changing WiFi channel and now I cannot connect to the router. If someone could help me would be greatly appreciated.

  • @nico-christodoulakis When you say "adding" do you mean the initial connection to the network? I ask this because you stated that they were added in 3.1.0 already, or did you perform a factory reset on the mesh points?

    If you did reset the mesh points, and they were part of an HD kit, the primary router will need to be reset along with the mesh points in order for them to mesh together once again.

  • @ui-brett No, not between this time. But we are now 5 customer systems further. They all suffer from it. Adding an extra mesh point has become hell. Let your technical people try to add a single antenna on a single router.

    The firmware is worrying, the last few updates are a drama. The beta team needs to do better research.

  • @nico-christodoulakis I also recognize this problem. Depends on the firmware update. The firmware is not updated at some mesh points. At the info you can see if they all have the same upgrade. It is then a drama to upgrade to version 3.1.1. After a reset or app update, your connection may be back.

    Note: An upgrade of the system with extra mesh points or adding a mesh point works best if the mesh point is moved closer to the router. A few meters. This never caused problems in old update versions. Check all your mesh point if they have the same update.

    It is time that I joined beta testing with all my clients that I did ...

  • @ui-brett I was on the beta thread and seem to have been updated to the release version. This is pretty much the worst one I have had.
    One of my mesh points is near unusable with 1.5Mbps local throughput for iOS devices. Previously toggling the connection or repowering the mesh point for me back to 90Mbps plus. Not this time. I have changed nothing but the OS.
    I tried to send a system report twice getting the report and entering a problem description. This is on iOS 13.1. No send button! No way to get this off!
    I wish I could revert to an earlier version. I am not sure what is happening with you folks:

    • iOS never really hands off no matter what the settings
    • some releases work ok to be followed by ones not so good. And with that I mean barely usable.

  • @harald-striepe is there any beta update for it, that you could test on the phone by any chance or a way ?

    Also seems that the units need a reboot schedule asap that we can toggle.

  • @edward-dolezal 3.1.1 is the latest following the 3.1.1.rc3 beta. Since 3.0 the iOS issue has become worse.

    "Also seems that the units need a reboot schedule asap that we can toggle." Not sure what you mean by that.

    I have rebooted all devices and also reset network settings on iOS devices. These give temporary relief that does not last.

  • @harald-striepe I was asking about iOS version s, also which IPhone, iPads etc do you have eg iPhone 10, iPad air?

  • @harald-striepe Can you access the web UI at http://amplifi.lan/ on a computer? If you can access the page then you can click on "support" in the top right of the page. From there you can send up a support file to us at via email.

    After the support file is sent, you can downgrade your system from the same support page and find the subsection "Current Firmware Version". From there you can attempt to rollback your firmware to the previous version to see if it is better for you.

    We look forward to looking at your support file.

  • @ui-brett Im sorry to say but I continue to avoid the updates and have stayed back with 2.6.3 which has been so stable it may not be worth the attempt to update. If someone can explain why I should when the network does all that it’s suppose to with good performance. I have cable 150Mbps and most times I exceed to 170s. Even the device connections around my house work satisfactory although I would like my laptop to change mesh points depending on which one is closest which does not work consistently but not a bad trade for high availability, reliability and throughout.

  • @ui-kevin I keep seeing the web UI link listed as http://amplifi.lan/ which will work if your local area network was setup with a .lan suffix. If it wasn't setup that way, you have to use the IP address of your router to access the web UI.

  • As soon as this upgrade "install" done on router, "Adapter Error". Anyone experienced this issue? Any recommendations or Solutions?

  • @vinod-cheriyan We can try a new adapter, this error is either a failed adapter or a failed psu in the unit. Does your AmpliFi use the USB-C style connection or Micro USB?

  • So never really had any issues with my setup and 3.1.1 has been working fine since install 3 weeks ago without any issues.

    The last 48 hours has been a nightmare though and totally out of the blue. Constant disconnected Mesh points (2xHD Routers) yet the antenna mesh (plug in) remains fine, which lead me to believe it was an ethernet issue as both HD routers are connected via ethernet backhaul. Disabling Ethernet got them to stay connected but wifi clients (namely my Nest was) kept dropping.

    Fearing a factory reset I noticed a selection in the settings of the main HD in Router and selected it and now my issues instantly seem to have been fine for the past few hours.

    It's the option "Enable switch buffer workaround - increases wireless connections in some configurations"
    Now I've never had this enabled before (and not sure what it does) so I'm not sure why I suddenly developed a fault but this has fixed it. Strange.


  • Spoke to soon! 😞

    Thats hasn't fixed it. I guess I have to try a roll back

  • Seeing slow WiFi speeds on iOS 13.1 and 13.1.1 on the new iPhone 11 Pro. Have Verizon FiOS, using the AMPLIFI HD as the router off the ONT via Ethernet. Hardwire Speedtest on a 200/200 line anywhere from 206/206 to has high as 312/260, but if I test my iPhone speed I’m seeing 20/20. I have the AMPLIFI HD setup plus I added last year the black AMPLIFI base. Looks likes others are having the same issue with newer iOS and iOS devices. I’ve power cycled the base and my 3 mesh points, I’ve forgotten network with iOS and reconnected and even performed a reset network settings. Anyone able to resolve slow WiFi speeds?

  • Well Apple released 13.1.2 today, so hoping that fixes the issue. Will see when I get home.

  • Not much of an improvement on 13.1.2, especially on the upload side of the house. I even added an additional AP today. So that is now the AMPLIFI base, the two AP’s that came with it, a second base (black model) as another AP, and an additional AP that I added to my network.

  • Tried rolling back to 3.1.0 but still can't get ethernet backhaul working even after a factory reset.

    @UI-Brett or anyone in support , can. you send me 3.0 file so I can try to. roll back further please

  • UPDATE - from what I can tell the issue seems to be that the unit no longer seems to play with my Netgear switches and just reports a DHCP Failed issue. I've t tried 3 different Netgear switches but same issue. However if I connect ethernet direct to any of the ports on the back of my HD unit it works fine.

    Is this a known issue?

Log in to reply