Firmware v3.1.1

  • @chris-hanson You are absolutely right. Version 3.1.0 was inferior. I never heard anything about the heat problem again? Why is there no clarity?

    The new version is also not good. Whether this is due to the previous firmware or the app. If you add an independent mesh point to an existing system, it is hell to connect it. If the firmware of the main unit is above 3.1.0 and the mesh point in the 2.9.xx version, it is almost impossible to connect. The LEDs also go out spontaneously. Control lost. The option has also disappeared from password acceptance.
    Once there is mutual contact, the LEDs indicate at full range, but when I consider Metageek and WiFiman, the values are much lower.
    Anyway, I don't think that's the most worrying.
    The fact is that the 3.1.1 upgrade also does not automatically update all mesh points. I have to check them one by one with some customers.
    A big improvement is that you can finally see and update all independent mesh points remotely in the app.

  • @derek-saville Here's one section from the Teleport app agreement.

    1. Information Collected
      a. Device Information and Usage Data. When using the Service, we collect certain information by which someone could potentially identify you or your device, such as IP address, device name and device identifier ("Personal Data"), as well as information by which someone could not identify you or your device, including certain device data, device performance data, device configurations, network statistics, and similar data ("Usage Data").

    This appears to suggest that the above data flows through Amplifi servers; how else would this be collected?

  • Hi @matthew-leeds - we know for the HW Teleports AmpliFi used their backend servers to constantly monitor the routers to determine their public IP addresses and then when a HW Teleport tried to make a connection it 'phoned the mothership', obtained the necessary connection info, and then made the connection

    All of the information that the routers and the HW Teleport shares with the backend servers could fall under the TOS Information Collected while still making a direct connection between the Teleport and home router

    The backend servers basically act as a DynDNS for the routers and the HW Teleports contact those servers to know how to make the connection home

    I am not really using the Teleport App yet, so I don't know if it works differently from the HW Teleport, or if they have changed how the HW Teleport works because of the Teleport App implementation

    I can say, subjectively, that the HW Teleport has been acting differently ever since they implemented the Teleport App & firmware, but then the HW Teleport has always acted strangely

    I hope you get an answer to your questions about data flow

  • Looking forward to this given my VPN issues on 3.1.0 that caused me to have to roll back. I installed 3.1.1 and had the same issues. Then I did a factory reset, and we're in business.

    The only thing I have noticed so far is the speed is much slower. I'm hardwired and could always pull 900+ down without an issue. I haven't been able to get over the mid 4's since the upgrade.

    Is there an ETA on when the teleport app will allow local LAN devices to be accessed?

  • Hi @billy-c - according to @UI-Brett it should work now...

    Access to the local network needs to be given per device. Once your device has successfully connected via the Teleport app, launch the AmpliFi app and select the mobile device now listed on the home screen, this device will also have the Teleport logo next to it. Near the bottom of the settings screen is a "Local Network" toggle switch that will give that device LAN access.

  • @billy-c Did you enable hardware NAT after factory reset?

  • Unfortunately it looks like I spoke too soon - VPN issues are NOT resolved for me. As my home office is my primary work location, I'll end up rolling back to 2.9.x. This is the same issue I had on 3.1.0

    @derek-saville Thanks. I thought I had seen something like that but then I couldn't find it. This is a huge win for me - I have Dish Network and you can transfer recordings to your device for offline viewing, such as flights. However, you can only do this when on your home network, not remotely, so you can't put new stuff on for the trip home. This works via Teleport now, which is awesome.

    @Dainis-Jonitis Yes, both ways. No difference. However, it's back to normal now so it looks like it just needed time to settle after the upgrade. 950 down, 40 up - just like normal.

  • Hi @ui-brett - what is the "Enable Switch Buffer Workaround" option in the web UI and what does it do?

    Sorry if I missed it before, but I don't recall seeing it in the last 3.1.0 public release...thanks

  • Hi @matthew-leeds - I just got the Teleport App running with my bridge mode HD router and the VPN appears to be making a direct connection between the client device and the home router

    AmpiFi also claims it is a "Direct" Connection Type under the Client Details on the main AmpliFi app (although I am not sure if there are any other types)

    Just speculating that the "Information Collected" is for their backend servers to make the connection and not for routing of the VPN data itself (similar to the HW Teleport)

    Although, since they make a point of detailing the Connection Type under Client Details, maybe there are situations where a Direct Connection is not possible?

  • @derek-saville The feature was implemented to help with some services where packets came in bursts from the ISP which could potentially cause dropped packets.

  • @UI-Brett Any ideas on my ongoing VPN problems with 3.1.x? I really don't want to downgrade if I don't have to.

  • 3.1.0rc0 and 3.1.0 were a disaster for me and I tried three different times, resetting factory defaults in between. I just gave it a shot and installed 3.1.1 and it installed just fine like the way I'm used to Amplifi updates working. So I think they really did more behind the scenes than the release notes reveal. The only difference I did when upgrading this time was invoking the upgrade via the webpage rather than the iOS app. I cannot imagine that would make a difference but either way, I'm happy with this update so far but it's only been 30 minutes.

  • @chris-hanson I had avoided 3.1 because of all the reported issues. When 3.1.1 became available for me I tried to connect with the app and could not. I had never had a problem previously connecting with the app. I was able to connect using the webpage (it was very slow connecting). Once connected I was able to do the upgrade and so far, after approximately 18 hours, everything is running well.

  • @james-ford Are you still experiencing issues connecting via the app on 3.1.1?

  • @ui-brett No. It appears that once 3.1.1 was available I could no longer connect via the app. I rebooted the HD and reloaded the app while sitting right next to the HD and still could not connect. Luckily I could connect via the webpage. Prior to 3.1.1 being available to me I could connect with the app.

    Thanks for checking!

  • @ui-brett Today I have been working on a new system again. It's a disaster.

    If you want to add a separate router and extra mesh point, that is an agony.
    The linking of the new mesh point is visible. And is then linked. Then blink and after a few minutes 3 blue LEDs. The mesh point is suddenly visible, but the connection process is still ongoing. After this the LEDs go out. A connection can no longer be made. After 3x resets, everything comes online. Then update the mesh point to 3.1.1. Then 3 LEDs flash again and after a few minutes the LEDs go out. Everything dead. Again resets and try to connect again with new fimware. Eventually it will work but it will take an annoyingly long time. Only then will you see in the app that the LEDs have been switched off. But how and why?
    Whether the app or the firmware is very inferior ... Take action!

  • @jaco-hage The Night Mode is enabled by default, which turns the LED and LCD off between 22:00 and 8:00. Was your installation between that timeframe? If not, please generate a support file from the system and we will review to see why the night mode feature was triggering on that mesh point.

    Except you said:

    A connection can no longer be made

    Was the mesh point still displayed as online in the app at this time, even when the LED's were off?

  • @rakesh-gupta

    SO I've been having nothing but problems with 3.1.1. 3.1.0 works well for me.

    Symptom is that the wifi disappears on 3.1.1 and you have to reboot the main router to get it working again. At the same time, the Amplifi App says the main router (DHCP) is offline when it is not. The router itself looks like nothing is wrong, but it doesn't work. I am connected to a cable modem and the main cube is set up as the DHCP server. I have three other Mesh routers on this network. When I reboot the main router to fix the problem, the other mesh points have to be reboot also. They all say "Connecting" without actually connecting until they are reboot. I'm sick of Ubiquiti using us as User Acceptance Testing for their software releases.

  • @richard-hoynes-0 can you put your cable modem into bridge mode by any chance?

    Might help.

  • @richard-hoynes-0 said in Firmware v3.1.1:

    O I've been having nothing but problems with 3.1.1. 3.1.0 works well for me.

    3.1.1 has been working so far for me so far. I have a similar setup (one main HD router + 2 other HDs in mesh mode). However, my main HD is in bridge mode ( DHCP is from my cable modem - I have AT&T gig service). My mesh routers are connected through ethernet over coax. Below are the settings on my main router...

    I haven't played around with the A-MSDU setting but I think I read that it may impact wifi connectivity and the recommendation was to turn if off if the wifi connection was not stable?

    0_1568811923236_Screen Shot 2019-09-18 at 8.03.38 AM.png

Log in to reply