AMPLIFI routers have slow Wifi


  • @steve-secor First, is your Centurylink equipment the modem only or a modem/router combo? If a combo, which device is placed into bridge mode? Have you testing switching roles between AmpliFi and the ISP equipment?

    I would start by scanning your environment and see what kind of noise is in the area. If AmpliFi is on a band that is heavily utilized in and around your house, this can cause performance issues.
    https://help.amplifi.com/hc/en-us/articles/219132457-Configuring-Band-and-Router-Steering (you can use this article to help you manually select bands)

    Another thing I like to verify is the IPv6 setting. You may need to contact your ISP, but if they utilize IPv6 (which a lot do when you get upwards of 1 gig for speeds) then you will want to enable IPv6.
    https://help.amplifi.com/hc/en-us/articles/115009768148-Setting-Up-IPv6


  • @michael-niro Can you follow/ Answer the above ^ post as well?


  • @ui-brett My Centurylink equipment is just the ONT. One of my Amplify HD's is connected directly to the ONT. I am connected via PPPoE. My other Amplify HD is connected through ethernet backhaul.

    I ran a scan with WiFiman last night and the bands are clear. No other SSID's were picked up. I live in a residential neighborhood with medium density.

    I have messed around with enabling IPv6 in the past, but it didn't seem to change my speeds. From what I have read Centurylink does not have native support for IPv6 in my area. There is a tutorial on Centurylink's support site about enabling IPv6 using 6rd state.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.