Enable ipv6 on amplifi HD router in bridge mode


  • The bridge is to my ISP's router that has ipv6 disabled due to the ISP not offering it. I need ipv6 solely so that my Nest Protects (smart wireless smoke alarms) can talk to each other over the wifi. They are already accessing the cloud just fine on ipv4. I'd guess if I wasn't using bridge mode I could simply enable ipv6 on the amplifi and ignore the lack of it on the isp, but I need bridge mode to keep my devices, wired and wireless, on the same subnet. Any solutions?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.