Remote access not supported?


  • Hi
    While setting up the amplifi hd router I got the question If I wanted remote access and filled in my gmail account. In the app I can clearly see my ugly face and remote access running. But it doesnt work. "Cant find the unit, please open wifi settings or connect to your home wifi".

    Anyone else having this issue or just me?


  • @linus-liljeström Curious, are you just seeing this when trying to connect via a mobile connection or are you on a different WiFi connection? One thing I would try is simply uninstall and reinstall the app. All settings are stored in the routers config so you don't have to worry about reconfiguring your entire network.


  • I've been having the same issue off and on all day. I suspected it was my cell network having issues. I am on Verizon. It did not work this morning. Worked a little while this afternoon, but is back to not finding the router again now.


  • @ui-brett
    Does not help to delete and reinstall app. Tried with and without having wifi on first new launch of the app aswell. Did create a ticket. Got a reply to reset router end reinstall (have you tried turning it on and off again 😉 ). Actually did that but same bad result. I just cant use remote access. I do get that its registered to another account. Wondering if that has to do with my email that has . between named but google has this feature to also give me the adress without . and that makes amplifi think its registered to another account. Last I heard my issue/ticket was sent to the developers but havent heard back since.


  • After further testing, the teleport app was killing the internet connection on my phone,(Samsung S10 through Verizon). I uninstalled the app and the connectivity to the internet was restored. I did uninstall and reinstall the amplifi app and now can connect remotely to my router. I will try installing the teleport app again to see what happens.


  • @linus-liljeström said in Remote access not supported?:

    do get that its registered to another account. Wondering if that has to do with my email that has

    you can have multiple AmpliFi accounts registered to one email, however you cannot have multiple emails on one AmpliFi network. A simple test to try is to modify your primary DNS address. Besides that, I would need support files from your network gathered after the attempt to connect has failed.


  • @ui-brett That file is sent when I created the ticket. The support agent have forwarded that one to someonw within support.


  • I reinstalled the Teleport app and all appears to be working as it should.


  • @charles-stallings Thank you for reporting this fix! It was strange behavior that was not widely reported, but for others who may experience a similar issues it's good to know a fix.


  • Updating to 3.1.1 has been reported to fix this issue


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.