Mesh points disconnected in bridge mode


  • Hi,

    I just tried to setup my new amplify HD router + mesh points and found a weird problem. At the initial startup I updated to the latest firmware version. This worked fine and after configuration I could see that both mesh points were connected to the router. So far so good. But when I enable the bridge mode (I use the Amplify router behind a Fritzbox modem/router), both mesh points got disconnected and did not connect anymore. When I disable bridge mode again, both mesh points could reconnect to the router again.

    Does anybody experienced a similar issue and has some advice how to overcome this?

    Thanks,
    Michael


  • @paul-von-gestern yes set it up and put it into bridge mode before you connect it to the main router.

    That's what I had to do before when I had the problem.


  • @edward-dolezal so you mean that I need to configure the router first with the mesh points not being powered up and once the router is configured correctly I plug in the mesh points, right?


  • @paul-von-gestern I mean configure the amplfii first with the mesh points powered on then as the last step plug in the fritz box.


Log in to reply