AmpliFi Android Version 1.11.1

  • AmpliFi app v1.11.1 for Android has been released

    We're constantly striving to enhance our product and we've incorporated the following changes:

    • Ability to Teleport clients between AmpliFi routers
    • Ubiquiti sign-in as an alternative to Google and Facebook
    • Better client device recognition in Family section
    • Minor bug fixes

    AmpliFi Teleport: Router to Router

    Thank you!

  • Could you update the icon so it adheres to the adaptive icon guidelines from Android 8.0? It looks out of place in the launcher.


  • @ui-brett when trying to connect my router using Ubiquiti sign-in as an alternative to Google I get the message that I would need to do a factory reset on the device in order for this to work as it is already linked to Google. Is there any way to prevent doing a factory reset?

  • @ali-hadi Access the AmpliFi account you are referencing using your google account select "Log out" located in the 3 line menu button. From there, you should be able to select remote access again and assign it to your Ubiquiti account.

  • @ui-brett Exactly what I did but I get a pop-up window on my mobile saying "Amplifi registered to another account. Your AmpliFi device is registered to another account. Please do a factory reset, if you want to register it to this account."

  • @ali-hadi Very interesting. I am testing on an iOS device, but I will take some time today to test today on Android and confirm. Only if it is feasible in your situation, sounds like the quickest fix in this moment is to remove the AmpliFi from your remote access, factory reset and reconfigure. Would you want to go through that or wait for another possible solution after my research?

  • @ui-brett Thanks. I would wait for your research with anticipation before resetting. Thank you again for looking into this.

  • @ali-hadi Lets try this:

    • Login to your google remote access account on the AmpliFi app
    • Power down your entire AmpliFi network
    • Using the app, select the 3 line menu button in the top left, then select Switch AmpliFi (or may say Start Wizard)
    • Select "I have already configured AmpliFi"
    • In the list, you should see your AmpliFi router in an offline state. Tap the router and select remove.

    From here, you should be able to power it back on, log into the app with your Ubiquiti account and then select remote access to add it to your Ubiquiti account.

  • @ui-brett unfortunately that hasn't worked and in fact made things much worse as I started now getting the same error message not only when trying to log in using my ubiquiti account but also when trying to log in using my old google account (felt like the old remote access registration had stuck even after removing the offline router and adding it again as new. I have had to do a full factory reset which was straight forward for the HD kit but trying to add my extra router as a mesh point with ethernet backhaul after resetting the main router was unfortunately an absolute PITA and I could not do it using the app no mater how many different things and multiple resets I have tried. I finally discovered by coincidence that the extra router can be added to the network by a single tap on the main router LCD's screen and that worked straight away! All is working now but I would have probably kept it as it was with google had I known the amount of work involved.

  • @ali-hadi I just confirmed this.
    As of right now, the only way to successfully change the remote access account is to perform a full factory reset. Performing a backup can make this process a little easier for more complex configurations.

    We are working on improving this feature now that Ubiquiti account access is now an option. Please check back for updates on this future feature.

  • Any luck with this? I just tried enabling remote access for the first time and it gives me the same problem.

  • Yup, same issue here. I would rather not reconfigure.. makes the feature somewhat moot, that's a shame. Can we get a fix that allows us to forget the previous account without factory reset?

  • I finally had some time and did the reset after holding off for months. Went quite smooth backing up the config and restoring it.

  • I'd prefer not to have to do that; especially given that I never registered another account. Given we don't understand why this is an issue, it's a security risk?

  • I did a factory reset and it still gives me this dang error.

  • @mark-normandin Is your email address one that was merged into a Google account? If in your Google account settings your name is left blank, it can give you this error.

  • @ui-brett

    I tried both, Google and my Ubiquity account and the result was the same. My Google account settings has my name included. This is for a Amplifi Alien.

  • @mark-normandin and just to be clear, after performing a factory reset and configuring the AmpliFi router from the out of box state, you still get an error that states "Amplifi registered to another account"?

  • @ui-brett yes.

  • @mark-normandin I would like to get your device for testing purposes. I will DM you information to submit an RMA claim for this.

Log in to reply