Trouble with remote login since firmware 3.1.2

  • @ui-brett works now with the new iOS update (1.12.1) that was released overnight. The iPhone XS & iPhone 11 still show the incorrect logos.

  • Updated app this morning and works again! 馃檪

  • @tristan-baptist What logo do you see? For the iPhone XR it shows a generic iPhone logo, not including the top LCD cutout.

  • @ui-brett It doesn't show a logo for the iphone XS or Pro Max. It just shows the generic blue wifi bars in a square. All other iphones & mac show correctly.

  • @tristan-baptist Confirmed: Not all devices were updated and we are improving and adding more devices with new updates to come soon.

  • Hi, after the app update and a logout-login everything worked fine for a few days, but now the error is back. A relogin fixes it for a while but the error message comes back after some time.

  • @roland-b贸di I am also experiencing this on the latest iOS 13.2.3 and Amplifi app v1.12.2 it鈥檚 still not completely fixed.

  • @tony-penev thought for a second that the iOS Amplifi app uses Safari for session cookie storage because the error happened right after I had cleared Safari cache/cookies but tested it and found that the two aren't possibly connected.

  • Hi guys, the error persists in the newest app version as well.

  • I got really confused when I saw this thread. In my review, I wrote that remote management was completely broken for me. It turns out that with the help of a friend, I verified that remote access to my AmpliFi Alien doesn't work (nor does AmpliFi Teleport) on the newest version of the iOS app.

    However, the exact same network can be reached fine from the Android version of the AmpliFi & Teleport apps, respectively. I'm able to access local resources through Teleport, as well as remotely manage the router as expected.

    So, it's definitely an iOS app issue, not an Android app issue. Which is cool, but sad too.

    As I posted in the other thread, I've now gotten it working consistently after completely removing the app and reinstalling, then signing back into Ubiquiti SSO. Teleport is still busted for me, but I'm able to remotely manage the Alien with this combination over LTE, so...anyone's guess here.

Log in to reply