Using Amplifi HD router as a Mesh Point


  • I have a Amplifi Kit, router with 2 mesh points. On the router the WAN port is only negotiating speeds to 100 mbps, usually around 93. I've been through tech support, their sorry but it's tuff nuggies on my part, router is toast, can't use the mesh points on a new router because they hard coded to the router. I'm trying to get utility out of my old system. I saw where you could pair a router with another router bring it into the mesh system. My hope would be the new Stand Alone router could handle all my wired connections at the speed that I'm paying for and then use the old system for meshing the WiFi.

    So far I haven't found a way to pair the old router with the new router, everything I read in my google searches has failed. I suspect it's tuff nuggies on my part I shouldn't have bought a kit. I'm wondering why they sell kits??? If I can't pair the old router with the new router is it possible to put the old router in the bridge mode, and name the SSID the same as the main wifi network?

    My thought is to put the bridged router on the other side of the house (I've got wires running all over) and be able to spread the mesh points around to give complete coverage. Would the SSID's merge or clash? Is this not a good idea? The new router would give me full speed to the switch, the old router would give me vast wifi coverage which 93 mbps would work just fine.


  • How certain are you that this is a faulty router and that a new router will give you better speeds? I have added a standalone router as a mesh point to my original HD kit but not vice versa and so not sure if your proposed setup would work or not.


  • Hi @john-colovin - if the old 'bad' HD Router is used in bridge mode, it would would still require the use of the faulty WAN port, potentially still limiting all WAN side communication to less than 100 Mbps

    If you set up the old "bad" HD Router as a 3rd Party wireless mesh point, the router does not support dedicated wireless backhaul cutting WiFi speeds roughly in half for the single hop, and performance may not be much better than the faulty WAN link, or even worse

    Adding additional HD MeshPoints only then adds another wireless hop, degrading performance even further


  • My hope was to use the new router to get full speed through the switch to all the wired devices. Most of my devices are wired. 93 MBPS is fine on WiFi which I was thinking the old Mesh System would get if I could link it as Mesh point with the new router.

    What happens if you have 2 systems setup with the same SSID and password. Do they mesh together or do they fight each other? Just looking for ways to keep utility with the old system. Full speed though the switch good. Throttled speed through WiFi, is not perfect but OK.

    Thanks,


  • Hi @john-colovin - the setup you are considering should work

    If the two systems are setup with same SSID and password your devices will roam between them, but it isn't a true single managed meshed network

    It is the client device that actually decides when to change from one access point to another, and how well that works depends on how strongly the device tries to hold on to its current WiFi signal as it becomes weaker and you move away from one access point and towards another

    If your two routers are too close together there may be a strong signal overlap and your devices may struggle to roam

    If you can obtain enough separation between the routers so that there isn't too much signal overlap, you will probably be fine, but a lot depends on your environment

    If you do setup two separate routers you might consider manually setting the WiFi channels so there is for sure no interference between them

    If you do go with a new router and place your old HD in bridge mode, consider testing without the HD MeshPoint's from the kit as you may not need the coverage, and initially they might cause more interference and problems while you test things out


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.