Alien hairpin/loopback NAT not working

  • There doesn't seem to be any setting to control hairpin/loopback NAT (example: port forwarding 80/443, or other ports, to an internal server, and accessing it from the external DNS name), and it doesn't work at all.

    Am I missing some setting, or is it just broken?

  • Note: 80/443 isn't working. However, a nonstandard port does seem to be working. Apologies for the incorrect information in the original post.

    New info: now the nonstandard port is not working again. At the very least it's inconsistent/crazy.

    New new info: now the nonstandard port is working again, because >insert insight here<.

Log in to reply