Internet speeds seem to be capped at around 150 Mbps


  • Hey guys.

    I recently took advantage of Black Friday and bought the AmpliFi HD Gamer's Edition to help extend my WiFi over my house. I don't need the gamers edition but prefer the colour.

    Anyway, I'm using the throughput option, but even right next to my router, my WiFi cannot seem to get more than around 150 Mbps from a previous 350+ Mbps through Virgin Media's 3.0 router.

    I've put the router into Modem mode and have the ethernet cable provided going from the Virgin router to the Mesh router, and then the access points around the house, but no matter where I am, my internet speeds have halved with this router. Am I doing something wrong?


  • @adam-ash If you are using the AmpliFi's App own speed tester then it has been known to be quite unreliable. Try other methods of testing the speed.


  • I'm using the throughput option

    Hi @adam-ash - are you referring to the QoS setting in the web UI?

    What is the throughput speed set at?

    You can try either turning of the smart queue QoS or increase the throughput setting to a higher limit and see if it makes a difference?


  • @ali-hadi I just tried a different app and the speeds look a lot better. Weird, you'd think they'd want to at least represent accurate speeds in the app.

    @Derek-Saville I'm talking about to the iOS app. I don't know how to turn off the smart queue or increase the throughput settings?


  • Hi @adam-ash - use a web browser and browse to amplifi.lan or the IP address of the router found on the LCD or on the Diagnose tab in the app

    After logging in with your credentials you will find additional router settings

    On the Gamers Edition there is a QoS setting that caps throughput in exchange for lower latency

    You can set that cap higher or turn it off and see if it makes a difference


  • @derek-saville But I'm not capping throughput. I don't use the increase latency option so it's unticked and not capped.

    I think my issue was because the app is giving me readings of 130 Mbps but fast.com is actually giving me normal readings.


  • @adam-ash the built in speed test has never been accurate for many. It has gotten better, but there simply aren’t enough locations to test from. For fast.com there are endpoints in my city. For ubi, at least 200 miles away, and they aren’t fantastic (from my location)


  • @chris-dunlop yep, this appeared to be my issue. Fast.com shows my internet speeds to be much better, around 400 Mbps next to the main router, and about 180 Mbps with the mesh extenders.

    Talking of which, I'm assuming I cannot buy additional extenders for the gamer's edition?


  • @adam-ash You can add the AFi-P-HD mesh points to the Gamers edition but we do not have standalone Gamers edition MeshPoints.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.