Unable to Setup Hardware


  • Just got the Teleport and Amplifi kit. The Amplifi I put in no problem in bridge mode and went to setup the Teleport. From the Amplifi HD I get a UPNP error even though it's enabled on the upstream router. When I tried setting up the Teleport following the directions it is unable to see any 2.4 or 5 GHz networks, even though the HD is 20' away and I have another AP broadcasting 2 other SSIDs 30' away. What am I doing wrong at this point? The router is an Edgerouter that I used the following on to enable UPNP:

    set service upnp listen-on eth0 outbound-interface eth1

    Eth0 is my LAN.


  • @david-jennings You need to do a port forwarding rule for Teleport, please follow the steps here https://help.amplifi.com/hc/en-us/articles/360016148033-Teleport-UPnP-error-Port-Forwarding-


  • @UI-JT Thanks for the information, I'll give that a try tonight and test. Should I be concerned about the fact the Teleport couldn't see any 2.4 or 5 GHz networks or is the pairing process required first? Also, does a separate vlan behind the same public IP work or does the Teleport need to have a separate public IP for initial setup? And is that information an issue if I reconfigure the Teleport network name at a later date?


  • @david-jennings said in Unable to Setup Hardware:

    Should I be concerned about the fact the Teleport couldn't see any 2.4 or 5 GHz networks or is the pairing process required first?

    Pairing process will be required first. One the Teleport knows where its home is, it can then begin the next step.

    A separate public IP is needed to make an active connection. This isn't necessary for the initial setup, but most people like to test it out before traveling to ensure it is working. If you want to test, just make sure you are on a different public IP.

    an issue if I reconfigure the Teleport network name at a later date?

    No, as long as you do not remove the pairing from the Teleport (can only be done by accessing the WebUI of the AmpliFi router or Teleport hardware) you will be ok when you reconfigure the Teleport network names, including performing a factory reset on the Teleport hardware.


  • @ui-brett Thanks for the feedback. Gt the port forward setup and that seems to be working. Now back to the issue where the Teleport doesn't seem to see any wireless networks even though I know there are multiple SSIDs broadcasting near the unit. The firmware is old but I can't seem to get that updated until it's connected to the Amplifi HD.


  • @david-jennings What firmware version is your Teleport currently running? It does not update everytime the AmpliFi system does, so they won't be the same.


  • @ui-brett thanks for the response. It was on older firmware so I plugged it in via Ethernet, confirmed the pairing and was able to update the firmware through the Amplifi app. All looks good now in terms of connecting.

    Can I change the SSID that's being broadcast from the device without defaulting it? And would pausing the Teleport effectively blackhole it until I resume the connection and stop it from connecting?


  • @david-jennings said in Unable to Setup Hardware:

    Can I change the SSID that's being broadcast from the device without defaulting it?

    You can change connection points on the Teleport hardware without resetting it, but to change the SSID and/or password you will need to reset the device.

    And would pausing the Teleport effectively blackhole it until I resume the connection and stop it from connecting?

    Can you explain in a little greater detail what you mean by pause the Teleport? The pause feature using the Teleport app (different than the hardware) only disables the VPN profile on your mobile device, which does not create a blackhole, but instead just reverts back to normal connections without any additional steps needed on the users end.


  • @ui-brett thanks for the confirmation re changing the SSID.

    With respect to pausing the Teleport, I just meant if I pause the Teleport from within the Amplifi app(I believe I saw this as an option yesterday) would that just disable the Teleport from connecting back to the Amplifi and then I can reenable it when ready?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.