Pairing Failed


  • I purchased a Teleport over a year ago. It initially paired well, and in initial tests, seemed to work great. Any time I've traveled, I've had issues connecting to my home network. I could get the teleport connected to the internet, but always struggled getting to my home network. I always assumed I had really bad internet or potentially a double NAT issue with my home modem/router. I have since been able to get my AmplifiHD on an outside IP. Recently I tried to test my Teleport again and while it connected to the internet, it couldn't connect to my home router. I decided to get the latest firmware for both the router and teleport. Then I unpaired both through the amplifi app and the teleport amplifi.lan support page. Now getting the pairing prompt is a pain that usually involves rebooting devices and restarting the app. Whenever I do get the pairing prompt, it fails. Everything about Amplifi is when and simple, even the new teleport option for Android and apple devices, but getting the hardware teleport to pair and work properly is frustrating. What does it mean when pairing fails? I wish I could just enter a pairing code like the new teleport app.

    alt text


  • @jeff-hager Hi Jeff, you will likely need to update the teleport to match the router. PM me for FW.


  • OK, I finally got it paired. Not sure what I did differently, but the weather's nice, so that might have something to do with it. Here's exactly the steps I took if that helps anybody.

    1. Connect to Teleport and Unpair the device. (Had done this multiple times before.)
    2. Verify Teleport and AmplifyHD are on the same firmware version.
    3. Factory Reset Teleport via the reset button.
    4. Shut down Amplifi app on my phone.
    5. Unplug AmplifiHD and plug it back in (before I was doing a reboot within the app)
    6. Turn off Bluetooth on my phone. (Don't know if it matters, but wanted to prevent interference)
    7. Placed Teleport on top of AmplifiHD.
    8. Once everything was booted up, reopened Amplifi app.
    9. Received pairing prompt. This time it paired successfully.

    I had tried many of these step before, but would either not get the pairing popup, or when I did, pairing would fail. Hopefully this helps others.


  • @jeff-hager I have never been able to get the pairing prompt while the Telport has been connected to my PC for its web UI setup. As soon as I've disconnected the teleport from my PC, the pairing prompt would suddenly appear on the phone app.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.