Setup Ubiquiti SSO


  • I need some help to setup remote access with UBNT SSO. I have been a UBNT user for several years and have several logins. I factory reset the Amplifi and used one of the logins to set remote access. I CANNOT connect to the device from the internet. Anyone know where there are directions for this?


  • @hanz-shcaerp Figured it out.


  • @hanz-shcaerp Do you mind sharing what was causing this issue on your end? Others report disconnects when using the Ubiquiti SSO login but for the most part its been fixed. Just curious of there is something further I should look into on the support side of things.


  • @ui-brett Since I have multiple logins with UBNT, I decided to create a new one just for the Amplifi HD app. I created a new login and then immediately entered it in the app and it wouldn't authenticate. Perhaps the app was not seeing the new account yet. I tried the next day and it worked fine.

    Once again though I would like to ask WHY those of us who have public static addresses can't have a direct login to the HD device? Using social accounts is just not secure, even though I trust UBNT more than I do google, etc., it still should be a given. I have 20 yr old wireless routers that would let me connect directly. But I am using a workaround - I connect to a Edgerouter using VPN and the Amplifi is in bridge mode and I can connect directly to it using my iPhone. More than 1 way to skin a cat!!!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.