2nd AmpliFi Alien will not stay connected via "mesh"


  • Hoping to see if anyone has any thoughts or ideas on what might be causing my issue below or if I just have a bad AmpliFi Alien system, Firmware install or something else? At this point I can't use the system as it completely breaks my internet connection (see below).

    Issue
    My 2nd AmpliFi Alien connected via Ethernet Backbone OR over wireless displays a red screen (see image below) stating there is no connection to the internet after roughly 6 to 24hours of being online.

    This is not accurate as there is a connection and it works when I connect my old AmpliFi HD system.

    Any devices connecting to my main Alien work but devices connected to the meshed Alien get no connectivity.

    This ONLY started happening with firmware release 3.2.4

    Things I have tried already - problem still happens

    1. I have checked and validated that both Aliens are on firmware 3.2.4
    2. I have factory reset both devices and set them up again
    3. I have sent log files to support

    For now I have had to resort to disconnecting the AmpliFi Alien entirely and switch back to my AmpliFi HD system (2 routers connected via ethernet backbone) and it works just fine.

    About my connection
    I have two AmpliFi Aliens. My connection is 1gb up and down, ethernet comes straight from the curb to my house and direct into the Alien (No other devices/routers, etc...)

    Thank you for any and all suggestions.

    0_1576633202969_IMG_3407.jpg


  • Hi @rick-daino-1 - sending support files generated after the issue occurs directly to @UI-Brett is the best path to a fix
    His e-mail address is on his profile page and you can reference this thread
    They can usually diagnose a problem in less than 24 hours if @UI-Karlis has the information and it is repeatable within the AmpliFi hardware
    If it's related to an ISP or upstream hardware it might take a little longer


  • @derek-saville Thanks for the input. Yes, I have sent the files off to Brett so hoping for a solution soon. I can't imagine it being related to the ISP as my AmpliFi HD system is rock solid and this only started after the latest firmware release.


  • @rick-daino-1 Thank you for sending in the support files. We believe to have identified what is causing this and are currently working on a resolution. Your support files have helped greatly and we will be updating the community once a firmware containing the fix is released.


  • @ui-brett thank you so much I really do appreciate the support and time you all give to finding resolution. Out of curiosity do you think this fix will be available before the Christmas holiday? Thank you again!


  • By chance is there any new updates on findings regarding this and if/when a fix will be applied? Unfortunately until a fix is applied this renders my Aliens as unusable 🙁


  • Sorry to bump this thread again but hoping to get a timeframe on a fix for this as my return period is ending soon. $800 plus is a lot to spend on something that I simply have sitting in a corner because it won’t work.


  • I would love to know the status of this as well. I'm extremely interested in the AmpliFi system, but only as a mesh configuration. If there's currently issues in this configuration, this product is practically rendered useless to me.


  • @rick-daino-0 @Brandon-S-Levasseur This can be expected on our next firmware release, but I do not have an exact ETA on it quite yet. I am sorry for the delay but I will be updating this thread when I know the release date.


  • @ui-brett hey Brett hate to be a pest but any word on the next firmware release? I see you guys announced a mesh kit so I’d hope it would be soon before all those people run into issues.

    Are there any other suggestions you can make for me to get my Aliens working again? Does this mesh issue impact all Aliens or just a few and what was found to be the cause? Is there something I can change on my end to get things working until a fix is out?

    It kills me knowing I dropped $800 plus on these and they sit in the corner unused since December.


  • Hi @rick-daino-0 - if you direct message @UI-Brett he should be able to send you an older firmware release with instructions on manually downgrading

    I believe you have Ethernet backhaul available?
    You might consider installing the Aliens temporarily independently, one as the main DHCP router, and one in Bridge mode using the same SSID and password?

    Not ideal, but it gets them back into service for time being


  • @derek-saville thanks for the suggestions. Unfortunately the Alien does not support firmware restoration to a prior version at this time so that’s a no go 😟 otherwise I’d do it in a heartbeat.


  • Hi @UI-Brett - my Alien with v3.2.4 does have the fwupdate site for manual firmware installs

    Can you not send @Rick-Daino-0 v3.2.3 and/or v3.2.2 so he can manually rollback his Alien's?


  • I have two new Aliens just shipped from Amazon waiting for me when I return home.
    Does this problem only manifest itself in a wireless mesh configuration - or in an Ethernet backhaul setup as well?
    I am planning on using Ethernet to connect the two


  • Unfortunately the Alien does not support firmware restoration to a prior version at this time

    Hi @rick-daino-0 - did AmpliFi confirm that the manual firmware install page is not working on Alien?

    The firmware rollback feature has not been implemented for Alien yet on the web UI support page, but the manual firmware update site seems to be there, although I cannot confirm if it actually works

    Normally you can go to http://amplifi.lan/fwupdate.php or use the Alien router's IP address/fwupdate.php to login and upload a firmware file manually

    You can direct message @UI-Brett or @UI-JT and request that they send you link to download previous firmware builds, unless they aren't making them available for Alien yet

    Just curious...'cause I would be much much more cautious about installing a new firmware release on Alien if there is not an actual way to do manual firmware regressions to fix things that can often break far too easily...thanks


  • @gregg-levethan it happens both wired and wireless for me


  • @derek-saville thanks! I’ll look into this and see if it’s possible. All I know is when I worked with support they said there was no way to roll back my firmware. I also made a post here asking about firmware rollback and was told it’s not possible at this time. I’d assume if the way you suggest was an option it would have been communicated to me but regardless I’ll ask.

    As people have been picking up 2 Alien’s I’m seeing more complain of this issue but I’m still not 100% sure if it impacts everyone. I’ve asked support and a couple of the staff on these forums and was told they are aware of the issue and it will be addressed in the next firmware but really did not say how large the scope is.

    I’m on day 20+ without a solution and the only reason I’m questioning things is if this was widespread and especially with the release of their mesh kit I’d suspect a solution would be out by now.

    I’d love to know the cause so I can see if there is something I can change on my end OR is this a hardware issue that needs replacing? I’ve offered to capture more support files but was told it’s not necessary and they have all they need. I’ve been told it’s not my hardware but still I’m questioning what’s taking so long for such an impactful and product can’t be used at all bug to be fixed.



  • @ui-jt thank you, I’ll give this a try tonight and report back.


  • Hi @rick-daino-0 - from @UI-Brett regarding Alien...

    Manual updates are the same, just as of this point in time we have not released any FW download links.

    If v3.2.5rc0 does not solve your issue I would push them to send you actual firmware file attachments in order to manually install an older release

    For me, if anyone has a stable Alien, I would advise against updating the firmware until rollback is implemented on the support page or they confirm the download links are available for manual rollback

    Hi @UI-JT - would you be willing to send Alien firmware files as an e-mail attachment?


Log in to reply