Amplifi HD Gamer Edition - Better without mesh points?

  • @richard-black and how it is?

  • @ui-brett sorry, I don't really understand what I have to do. But I will try to explain one more time. My network looks like exactly on your picture from the web site which is called - "Mesh Multi-Hop". Without mesh points, I have 350mpbs near the cube, 120-90 (13-15 meters from cube). The room is "straight" and there is only one wooden wall, With mash points (1 or both mash points, doesn't really matter) speed always is fall to 60 mbps

    • I started to notice when I watching Netflix/Apple TV, The playback is freezes and I have to restart the application..

  • Hi @dmitry-k-kuzmenko - Just to be sure, you have 500 service and close to the router you get 480 (original post) down to 350 (recent post)?

    And speeds are dropping off significantly 15 meters away to around 120?

    Are you doing all of the above tests without the mesh points plugged in?

    What are you using to obtain the speed results?

    Are you seeing consistent speed results with recommended sites like: and ?

    Do you have the router QoS disabled in the Gamer Edition to begin with for testing your network (enable later if desired)?

    It will be helpful to know what channels your router is using for 5 GHz in the app and you may want to manually try some alternative channels in case the router isn’t detecting some interference and selecting a less optimal channel

    You will also want to go into the app and on the Family tab select the client you are testing on and under the Advanced tab, always be checking what access point it is attached to, what the signal strength is and what the negotiated speed settings are and number of MIMO chains

    It’s also best to start with as few active clients on the network as possible

    Unplug all mesh points and start with just the router

    Check the speed close to the router with multiple sites and note the details for the client in the app

    Move your client close to where you want to install a mesh point and check everything again, especially the signal strength for the client in the app

    Speeds will likely have dropped

    If the speeds dropped significantly more than you would expect and there was a significant loss of signal strength you can try a few things:

    I usually start by rotating the router and/or reposition it some and then see how it affects the signal strength - just turning it a little bit or moving it away from a wall can dramatically change the signal quality

    Try different channels manually in the app - depending on interference a different channel can perform significantly better

    If neither of those help, generate a support info file and send it in - it is unlikely a mesh point in that location will perform well too

    Search around testing different spots and once you have the best location, plug in a single mesh point there

    Once the mesh point is online check its signal strength to the main router

    You want a signal strength above 80-85% but less than 95%

    Now start testing again with your client making sure in the app you are connected to mesh point and not back to the router

    Your speeds when connected to the mesh point will be about half of the speed when connected to the router at a similar location as the mesh point - that’s a limitation of the mesh point and cannot be changed

    If you are getting significantly less than half speed, generate a support info file and send it in

    Now you can repeat the process again for the 3rd mesh point, but the speeds will be cut in half again, or about 1/3 to 1/4 of the speed connecting to the main router directly

    Also note that latency increases when attached to mesh points which can affect streaming as well

  • Hey, thanks for such a informative text. All my clients in Normal Priority mode, if i will put to the gaming or streaming, i basically dont see any difference 🙂 It’s the same speed though both speed test sites (ookla and Without mash points 2m from router - 350 MBPS, 120 - 13 15 meters from cube. If i will turn on mash point , its doesn’t really make any difference as well, i can turn it on in 2m from cube - speed test will show 50 mbps, 15 meters from cube (50% signal strength) - 50 mbps (maybe 40), i tried both, its the same + built in speed test in the AMPLIFI app shows maximum 250 MBPS (why?) :-D.... About 5GHZ Chanels, if its really make sense in my case? I dont have any neighbors around... I tried with my old TP Link router which is showed me 730 MPBS near to router, i mean what’s going on with your product? I am very sorry that I was not able to check your product straight after purchase, because its imposibel to return this cube back to the store anymore.

  • @dmitry-k-kuzmenko and yes, I connected directly to the mesh points (to the both), this is how i got this speed results (max 50 mbps, min 40 mbps, and the distance to the cube does not matter)

  • 15 meters from cube (50% signal strength) - 50 mbps (maybe 40)

    Hi @dmitry-k-kuzmenko - is this line-of-sight 15m in open air with no obstructions?

    What is the negotiated speed (Tx & Rx) between the WiFi client and the GE router (with all mesh points unplugged) in the app on the Family tab under Advanced properties?

    1x1, 2x2 or 3x3 MIMO?

    built in speed test in the AMPLIFI app shows maximum 250 MBPS (why?)

    The built in speed test is notoriously unreliable and should not be used as a reference

    I tried with my old TP Link router which is showed me 730 MPBS near to router

    This is for 500 Mbps ISP service?

    Does you service have some sort of boost mode?

    Is your TP Link router 3x3 MIMO?

    Is your TP Link router using 80 MHz channel widths or 160 MHz channel widths?

    Is you Client 3x3 MIMO capable?

    Can you confirm what 5 GHz channel the TP Link router is using?

    Can you manually set the AmpliFi router to the same 5 GHz channel as the TP Link and retest?

    Can you confirm your AmpliFi router is set to 80 MHz channel widths for the 5 GHz band?

    Have you tried enabling the Switch Buffers setting in the Web UI?

    Have you tried enabling A-MSDU in the Web UI (or disable it if it was already on)?

    Is HW NAT enabled?

Log in to reply