Separate Network and SSID for IoT Devices


  • The popularity of smart speakers / digital assistants from Amazon, Google, Apple, and others has also broaden the smart home ecosystem in the last few years. This has increasingly led to IoT device sprawl on home WiFi networks but also potentially created security hazards by co-mingling IoT with devices like PCs, Macs, smartphones, etc.

    The ability to have a separate network (IP subnet and DHCP scope) with a corresponding WiFi SSID for Amplifi HD Router customers to use for IoT devices would be a welcome feature and show that Ubiquiti promotes safe WiFi practices. A slider option to hide IoT SSID should also be a part of this. While IoT is a wide category, this separate WiFi SSID and IP subnet would be targeted to many smaller IoT devices (cameras, light bulbs, electric plugs, thermostats) that utilize the 2.4Ghz band for maximum compatibility and coverage.

    Users will have the option use this or place any and all devices into any SSID they wish including "smart" or "digital assistant" enabled devices (eg smart speakers, video speakers) that are designed to use either 5Ghz and 2.4Ghz wireless bands.


  • @joe-chenevey Thank you for the suggestion, I will add it to our list of feature requests for future consideration.


  • @ui-jt
    Any word on where it is on the product road-map? This has been a requested feature for as long as I have owned my device. Some transparency from your product managers would be welcome!


  • This is something that I think is really important. I've started to play around with some IoT devices, but I'm not comfortable with them sitting on my standard network. Seriously considering selling the HD and purchasing something else, but I like it so would prefer to keep it if I know that the feature is coming soon. If you could give us an idea of when it would be available, that would really help. Thanks.


  • @ben-christian Thanks for the input, have you thought about putting them on the guest networks so they are isolated from your network.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.