Have two Aliens that randomly shut down Wifi


  • I have two Aliens, one set up as a mesh and the other has my modem plugged into it. A few times in the past I have noticed Wifi not working, just stops randomly during the day. While troubleshooting to make sure it was not my provider, Cox, it would usually come back after about 10 - 15 minutes. So right now Wifi is down but using a computer plugged directly into the router and the Internet is working so the problem is not Cox but the Alien Wifi. Still down as I am checking this wondering if anyone else is having random problems with Wifi stopping.


  • This is a known issue. Support has stated it will be fixed in the next release but no date has been given. See my post here https://community.amplifi.com/topic/2408/2nd-amplifi-alien-will-not-stay-connected-via-mesh/9


  • @james-kelly-0 Send in a support file so we can analyze your issue. Thanks!


  • @ui-jt Not sure how to do that but due to the fact I can only connect to it when WiFi is back up would it have any value at that point. ?


  • In the past I have seen some Alien bugs that cause network instability when you have the second unit misconfigured. Specifically, if it's set to use a Wireless backhaul but has an ethernet cable plugged in, I've seen some bad things happen. I don't know if these have been corrected or not - I haven't tested this for a while. I have a feeling this isn't your problem, but thought I'd toss this out there just in case since it's probably easy enough for you to check on your end for your situation.

    As JT mentioned, definitely send in your support files. They contain a bit of history and their engineers might be able to get what they need from them.


  • Hi @james-kelly-0 - as long as the units do not physically reboot they should retain logs for the Support Info files once the WiFi comes back online and would be useful for diagnosis

    With the original v3.2.0 launch firmware I was seeing similar random WiFi shutdowns that actually would reboot the router, but mine seemed to finally stabilized with v3.2.4


  • @shane-milton No wired backhaul on mine. Did not do any customization. Normally when I setup something new like this I leave everything default for awhile and make sure it all works.


  • @derek-saville Might be the problem now with the rebooting. Unfortunately I do not have the time too just sit there and wait, especially if the wife is working at home. The first couple of times where I was at home and noticed that it happened it was normally back up within about 10 minutes by itself. This last time when I posted this the wife was at home trying to work so I rebooted it. The other problem for me is by prime computer, which I am using now is hardwired into the ethernet port on the Alien router so I do not know if the Wifi is down or not as the Router shows no error. Will do the best I can to generate a support file next time I am present when it goes down.


  • So the WiFi is down right now. Been down for over 30 minutes so far. I can probably give it about 10 or 15 minutes more to see if it comes back up, but this has been the problem where the time frame to get WiFi back is increasingly longer. Kind of forcing me into a situation where I have to reboot to get it back. If you had a web based solution I could be sending that to you now.


  • So WiFi just came back up. Sent the file off to support. Hope it contains something that will help.


  • @james-kelly-0 Can you DM me your email address so I can search for the support files? At first glance, I do not see any in my queue with your name on them.


Log in to reply