Mesh Antenna Issues


  • Hey guys!

    Have just purchased an Amplifi and a Meshpoint. Out of the box the units worked great, Amplifi configured perfectly and the mesh connected seamlessly. After an hour or so of the units working the app asked me to update to 3.1.2, which I did (don't know what version the units shipped with). After the update the Meshpoint worked for a little bit then it just lost connection to the Amplifi, it got stuck in the middle led out mode, "searching for network".

    Now i've done everything, i have re-booted both units, and factory reset both units, disconnected WAN and any other device, tried connecting through the app and LCD on Amplifi. Nothing and have also tried different locations for the mesh, even putting it about 5 meters away with line of sight.

    CONNECTING AS MESH:

    When I try to connect it through the app when it pops up with "add to network" on the home screen, it either comes up with authentication failed or wrong password, but sometimes it will connect but go straight into searching for network. When connecting through the LCD screen on Amplifi, the point just goes straight into searching for network.

    WHEN CONNECTING AS STANDALONE:

    This worked okay, when I connected to the meshpoints wifi on my mac and the set up screen popped up sometimes it would say wrong password even tho I know it is correct but most of the time it connects fine. It pops up in the family tab on the app, but when i leave it over night and come back to it, its gone but the point has the 5 lights lit. When I connected in standalone through the app to Amplifi, this just wouldn't have a bar of anything.

    Trying to roll back the meshpoint through the support menu does nothing, just says "roll back not possible".

    Does anyone have a previous version file, like 3.0.1 I could upload to the units and see if point will play ball?

    Thanks!


  • @thim-jeppesen I can provide you with the older firmware files and instructions on how to roll back but I suspect that this will not fix the problem, you may have a defective mesh point. Lets try 3.0.0 first though.. Ill DM you.


  • @ui-brett

    Also happened to me last night, one mesh point lost connection and blue LED lights are blinking outwards, other mess point is fine. Also cannot connect to my second router. Ive tried to restart it, restart main router but just showing offline. Can you please DM me firmware 3.0 too please?


  • @Thim-Jeppesen I had lost one of my antennas!!! Even I change the base, the antenna keep in search mode bun don’t find the AMPLIFI.
    How to solve this problem
    Regardless 0_1600793291440_9B43C1BB-D893-48F2-96BD-4F65C021043A.jpeg


Log in to reply