Bridge mode "plug in cable" on screen and advanced configuration


  • Hi. I just got an Amplifi HD mesh wifi system - due to the way my 4g modem and configuration in my house works i want to use this as a bridge..... managed to configure it easily enough but got 3 questions:

    1. the screen continues to say'plug in cable' even when in bridge mode. this is just annoying as it should know i don't want to plug in a modem cable and instead have one plugged into a WAN port to support bridge mode. Can't it just show the time and other status instead? The touch screen is completely unfunctional now and only shows the plug in cable erorr

    2. can i not configure the IP or anything else of the Amplifi Router when in Bridge mode? Other brands of router or extender i have had in the past round the house at least let me set a static IP of my choosing and a few other things also. I can't see any of this on the Amplifi, it is pretty 'dumb' in bridge mode.

    3. I have whole host of errors on the diagnose screen i'm not sure about
      a) WAN link ' please verify configuration'
      b) IP address (assigned by my primary router as 192.168.1.xx (77 in my instance)) 'please verify configuration'
      c) Gateway address 192.168.1.1 (correct) "please verify configuration"
      d) DNS address ..... "please verify configuration"
      e) Internet Connection (it works fine).... "please verify configuration"

    Why do i have all these 'errors' given the bridge seems to be working fine and how do I 'verify' them??

    thanks


  • @matt-harrop said in Bridge mode "plug in cable" on screen and advanced configuration:

    Can't it just show the time and other status instead? The touch screen is completely unfunctional now and only shows the plug in cable erorr

    If the screen shows "Plug in cable" that means the cable that AmpliFi is getting its connection from is either not seated correctly, or is not transmitting data. You are correct in that when AmpliFi is placed into bridge mode, with a connection from a modem into the WAN port, you should get the date and time. How does your 4G modem provide its signal to AmpliFi?

    can i not configure the IP or anything else of the Amplifi Router when in Bridge mode?

    No, when Bridge mode is enabled it turns off the DHCP functionality in AmpliFi.

    All of the other errors you are experiencing sound like the root cause comes from the WAN cable connection, so lets start there.


  • Thanks @UI-Brett
    The amplifi works absolutely fine with my cable in bridge mode but with the diagnostic errors as you say maybe there is something the modem/cable is not transmitting.... It's just connected a LAN port on my router in a different room behind the wall via a wall socket extension which it's connected to. The modem router the other side of the wall isn't a brilliant one in terms of configurability, it's an alcatel 4G router I think supplied by my phone provider (EE). I'm just using bog standered ethernet cables from ebay.
    I guess I'll try connecting it directly in the same room and see if it works and report back. Either way as it works perfectly as it is I can just ignore the errors for now anyway.

    Also I get that dhcp etc should be turned off in bridge mode I thought it might still have some settings e.g. Ability to specific a static IP address for it (other Netgear and WAVLINK and to link routers I have let you do this).

    Thanks


  • @matt-harrop said in Bridge mode "plug in cable" on screen and advanced configuration:

    It's just connected a LAN port on my router

    Just to confirm, AmpliFi needs to be plugged into the modem via the WAN port (Blue colored port on the right). Is yours connected via LAN or WAN?


  • D'oh. I deliberately didn't put it in the WAN port as other routers I've had before in bridge mode only worked correctly when using the LAN port! All is fine now, the screen works. Performance seems as before. Thanks


Log in to reply