Amplifi Alien Issues with Apple Devices


  • I have two issues with my recently purchased Alien router.

    1. Ethernet connected Macs don't have internet access. They can connect fine over 2.4Ghz wifi but if I connect them directly to the router with an ethernet cable I can not access the web. My AppleTV connected over ethernet works fine.

    2. Older Apple devices can't connect to the internet on either of the 5Ghz wifi networks. They connect to the router just fine but there is no access to the internet. I've tried the different bandwidth settings but it hasn't helped. My iPad Pro connects fine. The iPhone X, iPhone Xr's, older Macbook Pro, and Mac mini can only use the 2.4Ghz connection to access the internet.

    Anyone have suggestions on what I can try to get this working. So far it's been a step back from the older Netgear R6400 I'm replacing which all these device connected to without any issues.

    Thanks,
    Chris


  • @chris-wills Lets first start with updating your Alien to v3.2.5 because there were some issues with iOS devices addressed in this update.

    With your ethernet connected Mac computers, does the AmpliFi app or LCD screen on the Alien indicate they are connected? The reason I ask this is that I myself use the AmpliFi Alien on a Macbook connected via ethernet and have not experienced this issue. We could be facing a bad cable, bad LAN port or bad adapter on the Mac devices. Are there any switches connected to your network?

    They connect to the router just fine but there is no access to the internet

    Can you outline your network topology for me? (Who is your ISP, what other networking devices are being used like modem, modem/router combo, other routers or repeaters) If these devices are connecting to the network, but the network cannot reach the internet this could be a firewall or double NAT issue.


  • Hi Brett

    I received the router on the same day that 3.2.5 came out so it's the only version of the software that I've tried to connect with.

    The Amplifi app does recognize that my Mac computers are connected. I've also tried different cables and ports to ensure that wasn't the problem - even directly connected my mac to the router.

    I'm using Verizon Fios. The Fios router connects to my Amplifi router (same setup I had with previous router) following the setup steps in the instructions. I have 2 Apple Airport Extremes that are used only as switches (no wifi turned on etc.). My AppleTV that runs through one of these switches connects to the internet fine. My Mac mini and Macbook Pro connected through the switch or directly to the Amplifi router show a connection in the Amplifi App but neither can connect to the internet.


  • @chris-wills Is the Fios device in bridge mode and have DHCP disabled, or just wireless disabled? Sounds like the Extremes are also configured in bridge mode not just wireless disabled, but are they connected directly to the Alien or wired into the Fios router?

    My Mac mini and Macbook Pro connected through the switch or directly to the Amplifi router show a connection in the Amplifi App but neither can connect to the internet.

    Do they have IP addresses listed in the AmpliFi app?


  • @ui-brett - Yes, it's in bridge mode with DHCP disabled. The Extremes are connected directly to the Alien through ethernet.


  • @chris-wills Lets gather support logs if you don't mind. After connecting the Mac computers and all iOS devices that are struggling to get internet access, use the app and generate support logs. Reference me in the email with this community thread and I will look into this more with you.


  • UIBrett
    Side question as I received two Aliens and am planning on setting them up this afternoon.
    I use a Verizon FiOS router as well however since I also subscribe to FiOS television the router cannot be placed in bridge mode otherwise certain television functions will be disabled. Currently the FiOS router has Wi-Fi turned off. Will this suffice or will it be a problem for my upcoming alien installation?


  • @gregg-levethan That will suffice, you will just also need to place Alien into bridge mode.


  • I assume bridge mode can be toggled from within the iOS AmpliFi app.

    Thank you for the reply


  • @gregg-levethan That's exactly right: Bridge Mode


  • @gregg-levethan That’s the set up I have with my current router, Fios router - radios off - connected by Ethernet to my Apple router which provides my WiFi network but is in bridge mode. That’s what I plan to do with the new Alien router.


  • @ui-brett - Thank you. I sent the support log in yesterday and added your name. I appreciate the help.


  • @chris-wills just a question did you try Mac cloning the ISP router to see if that works, it's an thing that I have to do here in Australia with my ISP Optus, or my VoIP ATA won't register and I can't get on to the internet.

    Also because that's how the authentication works with them now instead of email and password logins.


  • @chris-wills Are you currently using a Disney Circle on your network? If so, can you disconnect this device for testing purposes and test once again?


  • @ui-brett - Yes, and disconnecting it fixed the issues I was having. When I reconnect, the issues return.


  • @ui-brett - any setting changes you’d recommend so I can use Disney Circle again?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.